• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

MBM5 and watercooling is wrong?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

rugby

King of Cats Senior
Joined
Feb 2, 2001
Location
Chicago, IL
Last night I finally got the chance to install the digital thermometer from crazypc and I've double checked the positioning on it and under max load it's about 10-12oC lower than MBM5 for cpu temps. I downloaded radiate 2 and I'm wondering if there's something weird going on. I input all my info:

cpu speed:1480
Core voltage:2.04
AMbient temp:27oC
CPU:38oC

It tells me my C/W rating is 0.11. Is that TOO good for my becooling watercooling rig and tbird combination? OR does that sound about right? I'm worried my thermometer is off like AMDGuy's was however the ambient temp outside the case Imeasured with it was identical to the ambient inside the case with MBM5 and I've got great airflow so should be running ambient temps for case temp.

Thanks.

**Modification***
I just read the becooling review that was done in february and the cooling C/W was .13 so I think my measurements are okay. ANy ideas?
 

merlins_wraith

Member
Joined
Dec 31, 2000
Location
VA
I had a similar question, right off the bat when using the radiate program. However, your c/w will increase as your cpu temp increases. What I did was to plug in my cpu resting temp, then did the same for my temps under load. I think you will be surprised at the results!!!
You can use the results to judge the limits of your watercooled setup when overclocking.
 

KILLorBE

Member
Joined
Mar 28, 2001
Location
The Netherlands
MBM5 isn't accurate like all other MBM (monitor) progz.
MBM5 reported 83C at one point for my PIII 600 @ 800 (1.9 CV) (I was only surfing the web and listening to some MP3's), tho I usually am @ 50ish after playing UT or CMR2 for a couple of hours.
I'm thinking about buying a digital quartz thermometer to see what my real temps are.
 

AMDGuy

Member
Joined
Apr 10, 2001
Your temp sounds about right. My watercooling rig showed about a .12 C/W at full load. When my thermometer was off it showed a full load temp lower than ambient. That's how I knew I had a problem.
 
OP
rugby

rugby

King of Cats Senior
Joined
Feb 2, 2001
Location
Chicago, IL
Thanks for the confirmation. THis is incredible that mbm is off by 12oC. Here I thought I'd been roasting my tbird and it's been fine all along.