• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Memory issues Corsair Vengence ASUS Prime B450 M A

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

LowBass

New Member
Joined
Nov 15, 2020
Hello to all

First time poster off and on lurker. Here's my issue.

Current system

MB ASUS Prime B450M A
Ryzen 5 2600
Corsair Vengeance 16GB DDR4 3200 CMK16GX4M283200C16 8gb each in slots 2 and 4
Sapphire 11296-01-20G Radeon Pulse RX 5600 XT 14GBPS 6GB GDDR6
Antec 750 High Current Gamer PSU

Runs fine and stable with Prime 95 and other benchmarks. Recently tried adding two more sticks of the same exact brand and spec memory for 32 gb and started getting blue screens after adding the other new sticks. The machine runs fine with either pair of sticks installed for 16 gb. It's only when I add the other two sticks that the errors show up. I haven't tried any memory tests because the machine runs fine with either pair of sticks installed so I'm guessing that all the sticks are good.

CPU Z shows the DRAM running dual channel as it should. In DOCP 16 18 18 18 36 the freq at 1596.2. Voltage at 1.35v the voltage shows in yellow in my BIOS on the board.

I was thinking I might have to adjust the timings or voltage a bit with 4 sticks installed. Any ideas what's going on?

TIA for any help or suggestions.
 

Woomack

Benching Team Leader
Joined
Jan 2, 2005
4 sticks may need higher memory controller voltage or simply it won't run at 3200 on your CPU/motherboard. Check higher SOC voltage, up to 1.2V and maybe it will work.
 
OP
L

LowBass

New Member
Joined
Nov 15, 2020
4 sticks may need higher memory controller voltage or simply it won't run at 3200 on your CPU/motherboard. Check higher SOC voltage, up to 1.2V and maybe it will work.

Thanks for the reply. After trying a few more times I ended up running memtest and one stick failed. So I ended up returning the memory.