• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Min cpu state

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

thewoodmaster

New Member
Joined
Jul 20, 2016
I hope someone can help me with this. Just finished a new build.
Here are the specs.
Asus x99 deluxe mobo
intel i7 6950x series 6
amd firepro v7900
corsair dominator ddr4 2400 64gb
samsung 1tb evo ssd
ek x360 water system on both cpu and gpu for cooling plus 3 case fans
Silent snow 1050w power supply
Windows 7 professional 64bit
The problem i am having (aside from knowing virtually nothing about overclocking), is that my cpu was throttling clear down to 1100mhz, and then not ramping up very quickly at all under load, then instantly back down. I ran the auto set up wizard in the bios, and didn't help. Ran the ai suite auto tune and it set most of the multipliers to 41 and a few lower, but still the same issue. I have quite a few programs that don't like the cpu running that low and get glitchy as hell. I finally solved the issue of the min cpu state by setting windows to run at 60% minimum. Now my cpu never runs below 1980mhz, But my processor never goes over 3001mhz even under load, with all cores at 100%, which is a little discouraging. It runs pretty good at that, but shouldn't it run faster that 3001mhz under load? I'm pretty tech savvy, but really have no idea how to manually set up the bios for oc, and if i do will it run at that speed all the time? FYI my cpu temp never goes above 50c even running benchmarks, and vrm runs about 65 under load and pch runs about 55 under load. Everything in bios is pretty much set to auto, except the xmp for my memory, and any setting ai suite changed.
Any help would be greatly appreciated.
 
Last edited:

satrow

Member
Joined
Feb 20, 2015
Location
Cymru
You can override SpeedStep on the fly from within Windows in the Power Options Control Panel > in your Preferred plan > Change Plan settings > Change advanced power settings > Processor power management > Minimum power state.

Min. state 100% prevents SpeedStep from reducing the CPU frequency to save power.

I'm sure someone will explain the BIOS routine later :)

Nice rig :thup:
 
OP
T

thewoodmaster

New Member
Joined
Jul 20, 2016
I tried the setting in the power options for windows, the downside is that the other setting is the maximum cpu state setting which only allows 100%, it seems that is preventing the processor from running faster than 3000mhz. I was looking for an alternative method using the bios that wouldn't require setting the max cpu state to 100%, or a way to change the 100% max setting in windows to allow the processor to run faster than the native 3000mhz.