• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Modem going to sleep

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

PDL

Member
Joined
Apr 21, 2001
Location
OH-Heartland of the USA
Does anyone know how to keep the COM1 port from going into sleep mode when the system is left alone for long periods of time. I am having to cycle the dialup to get it to respond.
I didn't see any such setting in the bios. What am I missing here??

Thanks in advance for the help.