• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

modem won't finish connecting

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

azehof

Registered
Joined
Aug 28, 2002
Location
UK
I'm using an external Diamond Pro modem. I've managed to set it up to the best of my abilities under mandrake 9.1. It dials and tries to connect but it just keeps timing out with the message "logging onto network". Do I have to log onto network, cus under windows you could skip this option, cu it normally took years to connect under windows with this option.

Any help appreciated.
 

RedDeathDrinker

Senior Aircraftsman IRL
Joined
Jul 16, 2001
Location
Scotland - And don't you forget it!
What ISP are you with?

I use an internal Winmodem with 9.1, and had that problem for a while too.

Can you give us a list of your settings?

If you used DrakConnect to set your modem up, all you need to enter is your dialup phone number, user name and password. Leave all the other settings alone.
 

moorcito

Member
Joined
Sep 19, 2002
Location
Chicago, IL
You'll also need to know how you ISP authenticated on dial-up. For instance if your ISP uses CHAP, but you're using PAP or script, then communication will get messed up, and you won't connect.

Give then a call, and ask if the use either CHAP, PAP, or scritp authentication.
 
OP
azehof

azehof

Registered
Joined
Aug 28, 2002
Location
UK
RE:

moorcito said:
You'll also need to know how you ISP authenticated on dial-up. For instance if your ISP uses CHAP, but you're using PAP or script, then communication will get messed up, and you won't connect.

Give then a call, and ask if the use either CHAP, PAP, or scritp authentication.

I've tried all of those, and whatever other connect option there was, but still no luck.