• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

More Problems with A7V8X

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

thisisnuts

Registered
Joined
Nov 3, 2001
My system:
Asus a7v8x (BIOS v1009-latest)
Atlon XP 1800+
WinXP (SP1)
Adaptec 2940 U/UW SCSI Adapter
Turtle Beach Santa Cruz
Matrox G450eTV (lastest Bios v2.0.036)
Maxtor/Quantum 36.7 Gig SCSI

My Problem:

When I boot up my system it doesn't reconize my G450eTV card. My system is slow and sluggish when I open any windows. I've even loaded the latest drivers for the 450eTV (v5.82.018), but when I reboot the system just go into a continual rebooting, forcing me to unistall the drivers in SAFE MODE. I then try to load the previous version (v5.82.013) and the system accepts it. But when I reboot into Win XP, there is no indication that the system sees the G450eTV in the:
DISPLAY PROPERTIES-->SETTINGS-->ADVANCED-->ADAPTER (Adapter Type)
Nothing is displayed. The following is what is listed:
Chip Type: <unavailable>
DAC Type: <unavailable>
Memory Size: <unavailable>
Adapter String: <unavailable>
Bios Information: <unavailable>

Also I've noticed that the IRQ setting is the same for the Sound Card (Turtle Beach):

SiSoftware Sandra

0 : System timer
1 : Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
4 : COM1
4 : Communications Port (COM1)
6 : Standard floppy disk controller
8 : System CMOS/real time clock
9 : Microsoft ACPI-Compliant System
10 : COM2
10 : Communications Port (COM4)
12 : PS/2 Compatible Mouse
13 : Numeric data processor
14 : Primary IDE Channel
15 : Secondary IDE Channel
16 : Matrox Marvel G450 eTV
16 : Santa Cruz(tm)
18 : ASUSTeK/Broadcom 440x 10/100 Integrated Controller
19 : Adaptec AHA-2940U/2940UW/2940D PCI SCSI Controller
21 : Standard Enhanced PCI to USB Host Controller
21 : VIA Rev 5 or later USB Universal Host Controller
21 : VIA Rev 5 or later USB Universal Host Controller
21 : VIA Rev 5 or later USB Universal Host Controller

I've tried pulling all the cards out and re-installing them and got negative results.
I've tried pulling all the cards out and putting them in different PCI slots and got negative results.
I've even tried to set the IRQ for the card manually in the BIOS and got negative results.
I've referenced the motherboard manual and verify all the settings in the BIOS and still got negative results.
I've tried adjusting the memory positions:

RAM: 256 - Crucial; 256 Samsung DDR

Slot 1 (closest to CPU)
Slot 2 (Middle)
Slot 3 (Last)

First I had ram in Slot 2&3
Then I tried ram in Slot 1&2
And then I tryed Slot 1&3.

Still no change in IRQ or video detection.


Can some assist me with determining the problem here.
 

trulyred

Member
Joined
Oct 8, 2001
Location
ah, maple falls , wa.
I am working some of those very same problems with my new a7v8x board myself.I will post what I work out when I can.Meanwhile check your voltages. I read in another thread that a system went stable after a slight voltage increase..........tr
 
OP
T

thisisnuts

Registered
Joined
Nov 3, 2001
Thanks trulyred.

I've tried alot of things. But nothing works.

I'm also posting on the Asus board and Matrox board.

Had several suggestions but none worked.

As things develope, I'll post the info.

Keep in mind that if I move the sound card to a different PCI slot other than slot 2, it won't conflict. But that doesn't explain WHY slot 2 conflicts with the AGP Video.

No matter what I put in slot 2, it'll conflict with the Video Card.

There has to be a reason why.

It's not what I PAYED for.