• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

MSI 845Ultra-ARU Glitch

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.


New Member
Mar 7, 2002
Hullo everyone,

Can anyone help me about this...I just got MSI 845Ultra-ARU, and I have ecountered the following 'glitch'.

Everything went fine (installation etc), but whenever I reset/restart the machine (not random reboot, but intentional resetting/restarting/rebooting), after the machine shuts down and is supposed to reboot, instead of rebooting, goes into 'suspend' mode (?) (There's no video signal, keyboard and reset switch dont function, tho Power Led on the case is still turned on) - I have to turn power off, and then turn it on again, and it works perfectly...

Any ideas whats this? (Tried to consult the handbook - power management etc, but didnt find anything useful)

My config: (Not overclocked at all)

p4 1.8a (@1.8a : ) ) w/ Intel retail HSF
TwinMOS PC2100 CL2.5 (2.5-3-3-7)
MSI 845Ultra-ARU
Chieftec Dragon DH-01W Case (300W)
Creative 3dBlaster GeForce 3 Ti 200 64
Old 5400rpm IBM 15.2 HDD

Nothing else plugged in at the moment...

Thx in advance..



Jan 11, 2002
Well I have it too.. my brother as well.
its just a coldboot or something I think.. just have to reset a few times from time to time.. it wont cause instability while running though, but if you find a fix for this of some kind or some bios update that might solve it then please post.


New Member
Mar 7, 2002
Here's what fixed it ...

I have just put the memory in dimm slot 2 (It was in slot 1 before)...

Now everything is runnin smooth and stable at 2.4 (fsb 133), mem settings 2-3-3-6...

The thing is, it seems that setting memory to SPD may cause some problems as well (I donno why, mebbe its my memory?), so I have memory set at 'Manual' Freq at 'Auto'.

Anyway, its worth a shot :)