• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

MSI k7t266 Pro 2 win xp problems.

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

twentydead

New Member
Joined
Mar 14, 2002
Location
Modesto
I bought this board late last december. It installed xp with no problems and found all the drivers. I ran the stock via drivers that came on the cd..ran smooth. Then I put on Quake 3..Ouch. I exited a game with opengl (quake,mohaa, some others) it would give me the wonderful ghetto blue screen then restart. I thought, how weird. Then I went to Via's site. I got the latest drivers and loaded up Q3, played a couple minutes, quit...This time It didn't give me a BSOD, it just restarted and couldn't find my HDD. This got really annoying and I looked about on MSI forum and didnt see anything related, only stuff about athlon xp not being compat. and some other stuff. Everything works honky dorry in 2k pro but I just want to know if anyone knows of a fix? I WANT MY PRETTY TASKBAR BACK!!!!
 

TranceBear

Big Daddy Bear Senior
Joined
May 16, 2001
Location
Denver, CO
twentydead said:
I bought this board late last december. It installed xp with no problems and found all the drivers. I ran the stock via drivers that came on the cd..ran smooth. Then I put on Quake 3..Ouch. I exited a game with opengl (quake,mohaa, some others) it would give me the wonderful ghetto blue screen then restart. I thought, how weird. Then I went to Via's site. I got the latest drivers and loaded up Q3, played a couple minutes, quit...This time It didn't give me a BSOD, it just restarted and couldn't find my HDD. This got really annoying and I looked about on MSI forum and didnt see anything related, only stuff about athlon xp not being compat. and some other stuff. Everything works honky dorry in 2k pro but I just want to know if anyone knows of a fix? I WANT MY PRETTY TASKBAR BACK!!!!

The stock XP Nvidia drivers and OpenGL do not mix. This is a known issue. You need to download the newest Detonator drivers for your video card.
 

robertm

Member
Joined
Oct 18, 2001
Location
Chesapeake, OH
Hmm I have 6 of these Board and 3 of them have nvidia chipset video cards I dont have any problems at all. All 6 are running XP on of them is XP pro

What error did XP give you with the BSOD I only had problem with one system but thats when I was trying to OC it and the GEforce2MX400 would not take the 158Mhz FSB
 
OP
twentydead

twentydead

New Member
Joined
Mar 14, 2002
Location
Modesto
some hardware video error. I dont know the exact. I dont run xp anymore. Do you get the bsod when running a game? Thats the only time i get em.
 

TranceBear

Big Daddy Bear Senior
Joined
May 16, 2001
Location
Denver, CO
I have had to go back to the 3.3 BIOS because of video errors and re-boots. The newest BIOS is not always the best. Version 3.4 is horrible and 3.5 is not nessesary.