• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

SOLVED MSI R390X . . . lights up. . .fans spin but....

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Zuzzz

Premium Member
Joined
Mar 11, 2003
Just as the title says. I just received a brand new MSI 390X 8G OC. The card lights up, fans DO spin, but no signal. I have so far tried everything I can think of, however I think I have a dead card. Before I RMA this beast I would like some opinions from the experts.

As it stands:

I have tried the card in my system in sig and no DVI output from any ports. I do not get a BIOS screen and of course no Windows. I tired the card in the other 2 PCE-e slots and the same. Again the card lights up the MSI logo and the fans spin up and stay running as long as the system is powered. I even tried using the onboard GPU to try to get into Windows but the MSI card would not let the system complete POST. I did notice that I saw a red LED on my motherboard that indicates a PCI-e fault. This didnt worry me at first as it seems to come on briefly upon boot anyway. But again this time the red LED stayed lit when I had the MSI card installed. So it seems no matter what I do the MSI card will not allow me to POST or boot. Is this thing really DOA? Anyone have any other ideas i may have missed please do chime in. Also just a side note: upon reinstalling my XFX 6950 the system booted up fine. So I'm all but sure this new card is DOA but as always I want to double check. So thank you all in advance for any help or tips to get this going.

Z


PS: Please do not answer this thread as there is a bit of a lesson to be learned here. NEVER ignore the basics..

When installing a new GPU . . ALWAYS be sure to turn OFF your overclock settings as this may effect how things go. I forgot to turn off my OC and the system just looked at me stupid. Once I reset the system all is well. The other note here is also my old 6950 card was not PCI-e 3.0 as is the new card. So problem solved !! Thanks all



Re;Z
 
Last edited: