• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Multiplier changing problem on the A7V266-E?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Aaron Gordon

New Member
Joined
Dec 11, 2001
Location
Grand Prairie, TX
I tried 2 different cpu's, both unlocked. The board will absolutely not let me push the multiplier past the default value. If I change it it will either not post (doesn't matter if it's too high or low) or else it will just not recognize the settings. Anyone else with similar problems? I have a feeling this AthlonXP 1900+ (1.6GHz) can do more than 1.86GHz however this board is maxing out at 155fsb.
I am using an Asus modified 1004b bios, I tried the 1007 and had no luck.

The 1004b version I have makes my Vcore a little higher so I went ahead and went back to 1004b. If anyone feels like messing with it I have it on my FTP..
ftp://speedycpu.dyndns.org/pub/misc/1004b.zip

If anyone has similar problems please reply, I'd like to know. Hopefully there is a fix because this multiplier problem is getting quite annoying...
 

weasel

Member
Joined
Feb 4, 2002
have you set the big double jumper at the top of the board to athlon/duron? thats the only way to get to the multi's even if your using xp's
 
OP
A

Aaron Gordon

New Member
Joined
Dec 11, 2001
Location
Grand Prairie, TX
It appears it works.. however the AthlonXP itself is being a pain. I managed 12.5x152 for a good 5 minutes.. seemed stable so I rebooted to bump it up a little more. After I rebooted it was locked at 12x and wouldn't move..

I must have not put the stuff on perfectly I guess. It seems that did the trick, thanks. Now if I can only get this CPU properly unlocked.. :)
 
OP
A

Aaron Gordon

New Member
Joined
Dec 11, 2001
Location
Grand Prairie, TX
I tried a silver conductive pen and also rear window defogger paint. I've unlocked a variety of tbirds & durons with success.. The dang pits are giving me problems on this XP though. I ran out of both (let them sit too long, basically all dried up now) so I can't redo it.. and running out of AS2.. doh :p