• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

multiplier unlocked, but won't change!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Monaco

Member
Joined
Jul 17, 2001
Location
Denver, Colorado
I finally got my AMD rig going again, now it's an Iwill KK266+R that I picked up from Newegg's refurbs section.

Works perfectly, except- I can not change the multiplier on my CPU now. I have a Duron 800 that I unlocked by pencil, and an Athlon 1333 that was factory unlocked when I bought it new. No matter which chip I use, however, the changes just do not work.

Sometimes it just ignores the multiplier changes I make in BIOS, and boots at the previous speed. Sometimes it refuses to boot at all when I change the multi, until I hold INSERT while powering on to reset it.

These chips both let me change the multiplier in my old mobo. The board itself seems to be working right otherwise, it never crashes. The Duron was manually changed to a default 7.5 multiplier, to let it boot at 133 FSB, and that still works fine.

What's going on here? I need to adjust the multi to crank these chips any higher, my FSB is maxed out :D
 
OP
Monaco

Monaco

Member
Joined
Jul 17, 2001
Location
Denver, Colorado
good thought, but this board doesn't have jumpers or DIPs to set the speed- except for the 100/133 jumper it's all set in BIOS.
 

maxima88

Member
Joined
Jan 24, 2002
what Oni meant was to change the multi not fsb w/ jumpers/dip switches on the mobo. It doesn't have that either?