• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

my cd and cdrw have vanished

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.


Feb 12, 2002
Montréal, Qc, Ca
they are still detected by the bios when i boot
they where there before i installed direct cd v3.01c
but after i rebooted once i installed direct cd both cd and cdrw arent installed and the hardware manager tells me that window is incapable to boot driver so i uninstalled both of them and rebooted but still did not work so uninstalled direct cd and uninstalled cd and cdrw and rebooted the computer again
now i dont get it i have used this version of direct cd with this cd and cdrw without any problem so if anybody as an idea it would be greatly appreciated thanx in advance
oh yeah forgot something window gives me a code 31 error something about another part of my computer not working well but what :confused: nothing else seem to be having problem when i look at the device manager nothing but cd device seem to be giving me problem
Last edited:
hmm i recently had the exact same problem you did when i tried to install easy cd creator platinum. Sadly i could no figure out what went wong and the only solution that got the drives back was a format. I wish you better luck in finding a solution:D
Roxio seems to have a habbit of doin that,
Theres a patch on the website for it...
Ok, this is going to sound weird and stupid but it works, sometimes (don't ask me why).
-Turn off your computer.
-Open side panel.
-Unplug power conector to CD-ROMs
-Unplug IDE conector to CD_ROMs
-Plug IDE conectors back in.
-Plug power to CD-ROMs back in.
-Power on system and boot up.
-Check to see if problem is solved.
-If problem still exists check IDE by pluging in a HDD.
-If all is working, replace side panel.
I would also do what crystalmethod said. I had the same problem, well kind of, I bought some round cables and they worked fine for a week then one just died and wouldnt show that I had drives theres so I switched cables with an old ribbon cable and it worked and I got another cable for free... so maybe its a cable problem