• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

My Horrible Misfortune..

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Neptune

Member
Joined
Mar 9, 2001
I received my Bench Power Supply today for my 172w Peltier and was excited to get it all set up and ready to run...
I plugged it in and checked to see what side was the hotside and wrote it down... Then i placed my copper coldplate down over my CPU, and then sandwiched my pelt between the coldplate and my Maze2 Water Block...
Turned it on and fired up the PC....no POST...disaster struck. Apparently i wrote the hotside down wrong on my diagram... jeezus what an idiot mistake... i baked my CPU pretty quick this way.

Realizing my mistake, i decided to get my other proc from my spare rig....this time i would flip the Pelt so the cold side actually cooled the cold plate (brilliant concept, eh?) With the everything secured and sandiched i fired it back up to no avail. It didn't POST... I shut the PC down and left the water-cooling system run and the pelt... the coldplate quickly began to collect condensation so I know it was working properly. I tried it again...nothing...I was 0/2 or 2/2, depending on how you want to look at it. Needless to say I am thoroughly pissed, and at a loss as to what went wrong. The chip couldn't possibly have cooked that quickly, especially at its stock speed of 1ghz. Any Ideas?
 
OP
N

Neptune

Member
Joined
Mar 9, 2001
Well, it appears that the other chip did fry too...ARGH!!
Not exactly sure what went wrong, i'm going to see if i can't get a cheap duron tomorrow...they're more expendable.
Here is the water cooling setup to cool the pelt

DD Maze2
DD Cooling Cube
400gph Subm. Pump
 

Michael_Myers

Member
Joined
May 15, 2001
yeah......that electricity is a Mofo bro,,,,,,,,

for whatever comfort......(and I am not trying to be funny or cute) I thank you......because I have "stored" your story away.

Note to self........when you get peltier, DO NOT do this.
 
OP
N

Neptune

Member
Joined
Mar 9, 2001
A little update... i went and picked up a cheap Duron today just so i could get back online and keep in touch with everything, but for some reason when i throw it into the EPoX 8k7a and fire it up...nothing, not even a beep code. The duron runs in my KK266, but not the 8k7a... how could the overheated chip short out the Motherboard? Has anyone had this happen to them?
 

Flash

Member
Joined
May 21, 2001
Is there any chance that you maybe tripped a circuit breaker at the wall when you fired up the new PS? Did you do anything to stress the mobo when installing the water block/pelt, like maybe bending back a capacitor or dropping the block on the board? Did you try clearing the bios? Did you have the temperature shuttoff set in bios? Maybe the board shut down and you have to clear the bios to get it going again. Try resetting all the jumpers to default first.
 

Smizack

Dead Boomslang collector
Joined
Jun 26, 2001
Location
O.K.
Are you sure the psu is good? Do you get any power at all?
The mobo might be fried, especially if the power wire was reversed. I'm guessing that sent a current through the ground side.
That sux.
 
OP
N

Neptune

Member
Joined
Mar 9, 2001
Yeah, the PSU's are good...both for the PC and also the Pelt. The board fires up but just doesn't do anything... I tried a good T-Bird and a new Duron, but to no avail. I tried taking everything apart and reseating everything...even took the ziff socket apart to see if the dielectric grease could be causing the problem... I cleared the cmos with the jumper a couple of times, even took the battery out and left it sit for awhile.... nothing. I'm sure now the board is dead. I've just never heard of a mobo dying from heat...its odd really.
 
W

William

Guest
i think it is time to sacrifice a chicken, maybe it will help, if not then you have dinner ;D