• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

my hot cpu

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Skeletor916

Registered
Joined
Jul 3, 2001
hello, i have a duron 800 and for some reason (unbeknownst to me) it began to run around 55-60c . i guess it might be because of that pasty sh*t on the bottom of the heatsink, cause theres none in the middle of it. i called around the local computer stores and NONE of them carry any type of thermal paste. id have to drive at least an hour to try to find a place that sells thermal paste. my chip isnt even oced at all, and it runs at that temp. what i need is a cost-effective way to keep my cpu at a decent temp without buying a whole new heatsink/fan. if you could help me out at all, id appreciate it. thanks.
 
OP
S

Skeletor916

Registered
Joined
Jul 3, 2001
thanks, but me = having no credit card, so me = not being able to buy stuff on the internet for the most part.... i just realized (and read somewhere else on the overclockers.com boards) that it may be that i just updated my bios on my asus a7a266. could that be a cause for the sudden jump of 10 degrees celsius on the pc probe software??
 
OP
S

Skeletor916

Registered
Joined
Jul 3, 2001
NEVERMIND THEN. i just reflashed my bios to the old revision, and it reports my cpu temp to be about 10 degrees celsius lower. fyi, its an asus a7a266. i updated it to 1004 instead of 1003b and the 1004 read the temps wrong. so i flashed it back.