• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

My KT4 Ultra not going over 144FSB

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Tiger

Member
Joined
Apr 6, 2001
Location
UK
This question has been asked a number of times and the answer is because of HCLK+33 and HCLK. Have a look down the various threads as I have given quite detailed answers to this.
 
OP
deadzone

deadzone

Member
Joined
Oct 26, 2002
Location
Panama
Yes Tiger i have noticed but does this also apply to the KT4 Ultra?
Where is this setting suppose to be?

Thanks
 

Tiger

Member
Joined
Apr 6, 2001
Location
UK
Under Advanced Config in the Bios there should be an item dealing with memory settings.
 
OP
deadzone

deadzone

Member
Joined
Oct 26, 2002
Location
Panama
Thanks Tiger, this are the options i have can you point wich one sholud i switch:
SDRAM Frequency: 200MHz, 266MHz, 333MHz, 400MHz, Auto.
SDRAM CAS# Latency: 1.5, 2, 2.5, 3.0
Row Precharge Time: 2T, 3T.
RAS Pulse Width: 6T, 5T.
RAS to CAS Delay: 3T, 2T.
Bank Interleave: 2-bank or 4-bank
DDR DQS Input Delay: Auto, 18, 08, 0E, 0F.
SDRAM Burst Length: 4 QW, 8 QW.
SDRAM 1T Command: Disabled, Enabled. ( 1T, 2 T )
Fast Command: Ultra, Fast, Normal
Fast R-2-R Turnaround: Disabled, Enabled.

Thanks in Advance