• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

My new PC lives!!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

4GHZ_or_bust

Now 6GHz or Bust!
Joined
Aug 1, 2002
Location
Michigan
Just got the last part in today, it is up and running right now. I was surprised that Windows 7 happily booted without any problem despite a near total change in hardware (AMD to Intel, different mobo, NVidia to ATi, etc) Now I need to run driver sweeper to wipe out old junk then I can install ATI drivers.

I ran into one snag: ECS driver disk was rejected with the error message "The OS not support!!" (exact word) ECS loses 1 egg for Engrish (Engrish also in the manual)

I still need to redo my WC set. Leaktested for 3 days while I waited for the last part to arrive, not a single leak but tubes are getting kinkier as it warms up. I put an order for some new decent quality tubes, not the local hardware $0.30/ft junk that I am using atm.

After spending a few weeks on my ancient laptop with 12" screen at max 1024x768, and very slow in general the new one is much zippier (even without complete driver updates) and 22" screen is soooooo much easier to see. :D
 

Attachments

  • DSC02305s.JPG
    DSC02305s.JPG
    105.4 KB · Views: 104
  • DSC02306s.jpg
    DSC02306s.jpg
    270.8 KB · Views: 105
OP
4GHZ_or_bust

4GHZ_or_bust

Now 6GHz or Bust!
Joined
Aug 1, 2002
Location
Michigan
thanks. I was able to deal with the 12v plug, it fits under the video card so I can route that one out of sight. It's too short to route it behind the mobo and run it parallel to PCIe port.

I hope I don't scare my local postmaster. I've been spending the past week watching UPS, FedEx, and USPS tracking until the package were due to arrive, then I'm outside when they pull in. They'd think I'm stalking them :D Red Primochill tubing inc in a few days... those should resist kinking.