• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

My PC keeps restarting itself (not overheating or OS problem!)

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Rev235

New Member
Joined
Nov 12, 2016
Location
Brunei
First of all, i am new here so i am sorry if i make a mistake in posting or etc.

anyway, my problems are that my custom built PC are restarting by itself. All the parts are new, just a month and it keep restarting. It is not overheating problem since i'll check the temp of the CPU are round 28-32'C, so technically it not an issues. i also check the windows 10 OS using my other PC and it didn't crash/ make it restart.

i did make a mistake on using AI Suite III and at the DIP, i set the voltage rating to 1250mv (1.25v) as the Stock voltage is too high 1.392v and start the auto tuned OC. the PC restarted and there is no Overclocking fail. But when it reach windows, it keep restarting and this happen also after i pressed the Clear CMOS (CLRCMOS). This is also happen when i used my USB Win10 OS installation, it also restarted. about 16-20s, it restarted and restarted until come sometime it stop and the Q-Code stop at 04/D4.

step i already did:
replace the PSU
Trying to reinstall windows but it keep restarting as soon it get to the windows installation window
Using IGPU instead of External GPU.
Clr CMOS, set everything to default values
test memOK button, boot up fine to bios, but still restarting as soon it goes to windows
try using fresh copy of windows OS (ext OS from my spare ssd), still no go.

so, any ideas what happen? do i mess something up? is there anyway to fix it? :'(

Btw my current built:

ASUS MAXIMUS VIII FORMULA Z170, updated to latest bios.
INTEL CORE i7 6700K 4.0GHz
8GB DDR4 2666Mhz Corsair LPz Vengeance
850W Corsair HX850W
500GB Samsung EVO 850
ASUS GTX 1080 Strix Advance Gaming 8GB GDDR5X
 

Theocnoob

Member
Joined
Dec 1, 2007
Location
Near Toronto Canada
What I would do:

Unplug the PC and turn off the PSU

Remove the motherboard's battery

Press the power button on the case a few times to discharge

wait a few minutes

put the battery back.

Flash the bios to the latest bios. leave everything on default.

Fire the machine up into windows and keep your fingers crossed.

I would also run the USB bootable version of Memtest86.
 

caddi daddi

Godzilla to ant hills
Joined
Jan 10, 2012
it sounds like windows was installed with more than the intended boot drive attached, was it?
 

Theocnoob

Member
Joined
Dec 1, 2007
Location
Near Toronto Canada
I only see a single drive listed in system specs...?
Also I've done clean installs with more than one drive attached lots of times and never had a problem.
 

caddi daddi

Godzilla to ant hills
Joined
Jan 10, 2012
so have I a time or two but more often than not it installed stuff on the other drive.
 

caddi daddi

Godzilla to ant hills
Joined
Jan 10, 2012
yea, I see that he might have tried the win install, on this drive, in another rig.
if so the install is sound.

might try booting to bios, tap the f5 key and save to default settings.