• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

My Sandra bandwidth score for memory reeks!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

alexcomp

New Member
Joined
Dec 22, 2009
On the Sandra Lite tests, I get a number like 5.19 GB/s which is higher than only 13.18% - in other words my memory bandwidth stinks compared to others, some as much as 36 GB/s.

I am running an Asus P5B Deluxe board, (Intel p965), with a Q6600 processor, (4 core at 2.41Ghz).

I am not overclocking anything yet. All bios settings are standard. I have 4 sticks of Corsair ram - TWIN2X4096-6400C5C. This is 800MHZ DDR2 with stated clock timings of 5-5-5-18. My bios is saying 800mhz and I have the ram set to auto timings.

I realize that the people posting Sandra timings may often be "enthusiasts" so I did not expect to be at the top of the heap but with a fairly expensive rig and name brand ram I did not expect to be at the bottom.

Is this bandwidth to be expected or am I doing something wrong? Could I tweak this up somewhat? This memory will pass loop after loop them Memtest X86 but eventually will throw a few errors after being on all night. Wonder what that's about?
 

WarriorII

Moderator #666
Joined
Nov 13, 2001
Location
Moderating
Stock settings ALWAYS suck.

Throws errors after running a while? Hm...
Try upping the memory voltage a little bit & see if it stops the errors.
Then when you actually get it stable, then start upping your settings.

Yes, you CAN improve on your test scores with some tweaking.

:attn:
WII
 
OP
A

alexcomp

New Member
Joined
Dec 22, 2009
After running memtest all night, the test through some errors on the eight pass. Makes me wonder if there might have been a power glitch to cause it.
 

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
I doubt it was a power issue if it keeps throwing errors... Sounds like some bad sticks or something