• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

My Sytem Build

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

SRB442

Member
Joined
Dec 28, 2001
Location
Western New York
My System Build

First of all thanks to everyone that has gave advice on this build. I have built several pc's but nothing like this. My specs are.
TT Xaser III case with 420 watt power supply
Asus P4C800-E MB
Intel P4 3.0c
2x512 Mushkin 3500 blk level II
ATI Radeon 9800 pro
So far the system is running at 3.6GHz (20% overclock), FSB is 4x240 MHz, Memory Bus Speed 2x160 MHz. I tried a 30% overclock and the system won't boot to windows (stock cooling). I took the memory off auto in bios to look what was there. The numbers are cas# latencey 2.5 clocks,ras# precharge 4 clocks, ras to cas delay 4 clocks, precharge delay 8 clocks and burst length 8 clocks. Are these numbers ok or there changes I can try? I would like to tweak it some more but not kill it. I just checked my cpu temp and was 33c through asus probe. Steve
 
Last edited:

attack

Member
Joined
May 23, 2002
That is a very very nice rig! I would set your CAS to 2, and other settings try for 2 3 3 3 with a 1:1 ratio, if it doesn't work, loosen timings until it does. If you can't get it to work at cas 2.0 with a 1:1 divider use the 5:4 divider and run 2 2 2 2. Also checkout the memory section they can give you more info than I can about taht setup
 
OP
SRB442

SRB442

Member
Joined
Dec 28, 2001
Location
Western New York
Thanks for the comments on the new rig. I still don't undersand all the overclocking stuff. I have changed the timings to 2,2,2,5 and set to ddr 400 and stuff but the only way the cpu will show higher than 3.0 is if I set the cpu to a 20% overclock. I will learn this eventually. Steve
 
Last edited:

CamH

Member
Joined
Jun 7, 2003
Location
Oregon
You're running your RAM at a really low speed. You shouldn't have much trouble running it 1:1.