• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

My X2 4400 OC results

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

scottb2k

Registered
Joined
Jun 6, 2003
Got my new build in last week and finally got it to the point that I'm happy with:

I upgraded from a P4 2.4C that was OCed to 3240 and a 9800Pro; as a reference here were my scores with that setup:
Aquamark - 52504
3DMark01 - 18783
3DMark03 - 6474
3DMark05 - 2951

I upgraded to a X2 4400, DFLI LP-SLI UT, 2 EVGA 7800GTs in SLI and 2x1GB Crucial Ballistix. Cooled by a SI-120 w 120MM Panaflo...here are the results from the new setup:

No OC, just 1 7800 no OC on the 7800
Aquamark - 89510
3DMark01 - 28457
3DMark03 - 17095
3DMark05 - 8056

No OC on the CPU, 7800s in SLI Oced to 501/1.16
Aquamark -95268
05 - 11640

Heres the final setup and the one I'll be keeping everything at
CPU at 2.5 (250x10) 1.425V
Ram at 250 3 3 3 8 1T 2.8v
GTs at 501/1.16 in SLI
Aquamark - 106878
3DMark01 - 30879
3DMark03 - 28282
3DMark05 - 12642



All hail the new rig :D lol... I'm sad to see the old rig go as she lasted since June of '03 but the difference is absolutely stunning.
 
Last edited:
OP
S

scottb2k

Registered
Joined
Jun 6, 2003
killermiller said:
I cant get my 4400 to go over 2.6 for the life of me. Nice Setup BTW

Thanks!

I couldn't get it much higher myself to be honest, 2500 seems to be the limit on this one.
 

bri1

Member
Joined
Nov 7, 2005
Location
Austin, Tx
scottb2k said:
Got my new build in last week and finally got it to the point that I'm happy with:

I upgraded from a P4 2.4C that was OCed to 3240 and a 9800Pro; as a reference here were my scores with that setup:
Aquamark - 52504
3DMark01 - 18783
3DMark03 - 6474
3DMark05 - 2951

I upgraded to a X2 4400, DFLI LP-SLI UT, 2 EVGA 7800GTs in SLI and 2x1GB Crucial Ballistix. Cooled by a SI-120 w 120MM Panaflo...here are the results from the new setup:

No OC, just 1 7800 no OC on the 7800
Aquamark - 89510
3DMark01 - 28457
3DMark03 - 17095
3DMark05 - 8056

No OC on the CPU, 7800s in SLI Oced to 501/1.16
Aquamark -95268
05 - 11640

Heres the final setup and the one I'll be keeping everything at
CPU at 2.5 (250x10) 1.425V
Ram at 250 3 3 3 8 1T 2.8v
GTs at 501/1.16 in SLI
Aquamark - 106878
3DMark01 - 30879
3DMark03 - 28282
3DMark05 - 12642



All hail the new rig :D lol... I'm sad to see the old rig go as she lasted since June of '03 but the difference is absolutely stunning.

nice whats ur temps at?
 

rseven

Member
Joined
Sep 9, 2003
Location
New Jersey
Looking good! It is nice to see some sane vcore on your X2. I don't see any reason to worry about getting another 100MHz when you are really running 2x2.5 GHz. Cheers! :beer:
 

darksparkz

Member
Joined
Jun 11, 2005
Location
Chicago, IL
Looking good, and yeah I doubt you can push it too much further, voltages look great too, does bumping it up help at all?
 
OP
S

scottb2k

Registered
Joined
Jun 6, 2003
I don't want to go crazy with the voltages...I know some people go a lot higher but this is far enough for me. Also, I don't think the extra 100-200 mhz is worth the strain on the CPU and I doubt I would notice much of a net net difference.
 
OP
S

scottb2k

Registered
Joined
Jun 6, 2003
bri1 said:
nice whats ur temps at?

30-32 Idle

Around 39-42 under full load on both cpus. I still have some case airflow maximizing to do as well, hopefully that can bring it down a little. Regardless, from the research I did on the forums those temps seem to be in the middlish range; not very low but not dangerously high.
 
OP
S

scottb2k

Registered
Joined
Jun 6, 2003
darksparkz said:
Looking good, and yeah I doubt you can push it too much further, voltages look great too, does bumping it up help at all?


Possibly...but I'm content with the 250x10...maybe next year when I notice it's getting too slow... :D
 

MoreGooder

Member
Joined
Dec 13, 2003
Location
Saint Louis, MO USA
scottb2k,

I'm planning on a move to AMD soon. Good to see your score improvements. Check out the rig below in my sig. I'm really happy with my current setup, but since AGP slot mobos are basically at end-of-life, I have to move on to something with PCI-E. ****es me off, really, knowing that if graphics companies wanted to they could use a bridge chip on their latest GPU's and support AGP for a while longer.

Anyway, I digress...

Were you able to sell your P42.4C? Get a good price? I plan on selling my mobo and processor on ebay at some point, to try to cover costs of new the new rig.
 
OP
S

scottb2k

Registered
Joined
Jun 6, 2003
MoreGooder said:
scottb2k,

I'm planning on a move to AMD soon. Good to see your score improvements. Check out the rig below in my sig. I'm really happy with my current setup, but since AGP slot mobos are basically at end-of-life, I have to move on to something with PCI-E. ****es me off, really, knowing that if graphics companies wanted to they could use a bridge chip on their latest GPU's and support AGP for a while longer.

Anyway, I digress...

Were you able to sell your P42.4C? Get a good price? I plan on selling my mobo and processor on ebay at some point, to try to cover costs of new the new rig.


Havent decided yet actually what to do, I might rebuild it and give it to my mom or wone of my nephews as they are still young and it would suit there needs fine. I would imagine i could probably get 100 each for the MB, the CPU and the Grapghics chip. The goldmine that I do have though is that the memory is 512x2 of BH-5 AFAIK some people still pay quite a bit for it.