• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Need help linking my two computers up...

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.


Jun 19, 2002
Ok, I got my Linksys router today, got everything set up... I have two computers - My main one, Windows XP Pro... and my old one, Windows 98.

I have the internet working through the router on both of them, but I can figure out how to get each other to show up on a network and be able to transfer files between the two computers.

Never done any networking before so I'd really appreciate it if someone could guide me through it... I've been going through various "network setup" things, none which seem to work.

On my 98 machine, there's a tray icon in the corner that has a network connection, nothing for my XP machine.

Thanks :)
Argh, I just updated the firmware, and now my 98 machine can't even use the internet no matter what I do. :|

Tried reinstalling all software and everything, nothing will work.

It says to hold the restart button on the router for 10 seconds, but there is no restart button. There's a small little hole where maybe a button would go, but nothing there.

Couple of restarts and internet is working on both machines again...

So, can anyone give me some good instructions for setting up the network for both machines?
Do I just enter "HOME" manually, or am I supposed to get it to find the workgroup? I know when I was trying to set it up I entered the same workgroup for both of them numerous times.
Ok, I finally got em working, did a number of things, not exactly sure what worked... anyways... I have everything on my XP machine shared, but I haven't found out how to do it in 98. I can take the files off the XP machine and stuff, but I just need to set everything to shared in 98. Anyone know how I do this?
Doesn't work like that in 98 - anyone know how to do it in 98? In XP it's no problem.
If I remember right.......
in newer versions of windows (NT kernel) sharing is installed but not enabled by default; in older versions it is not even installed by default.

Go to Network Properties and File Sharing is NOT installed, do it:)
IF it is installed, it still needs to be enabled: click on File Sharing and then go to Properties- you should get a new window with two check boxes: 1 for Files and 1 for Printers. A check enables sharing.

A reboot is next and when the pc restarts you should get File Sharing as an option when you go to drive properties.

This is all from memory and I haven't had to mess with a 98 machine for a year or more, so I may be off somewhat:D, but I think I'm close, anyway!
Thanks - wasn't exactly like you said it, but pretty close :)

I was almost 100% sure I already did something like that, but I guess not.