• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Need help troubleshooting failure.

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

nicolaid

Registered
Joined
Jul 2, 2008
Location
Canada
Ok so this morning we were on skype talking to family and my entire rig just shuts down hard. Since the incident I have not been able to get it to reboot. When pushing the power button for a split second a couple of my case fans led's flicker on but the power goes no further and stays off.

First thought was that it was my PSU but I think I have ruled that one out. I disconnected ALL power cables inside and used a paperclip to short the appropriate pins on the main 24 pin mobo connector and voila my power supply powered on and ran continuously including it's fan and led's.

Now although I have proved my PSU runs, this doesn't of course test it under any load but it's only a 2 year old OCZGameXstream 700W so I don't really think now my PSU is the problem since I was able to get it running again.

Once I connect the PSU back to my mobo and leave all the other accessories still unplugged (HD's, Burner,video card etc) it still behaves the same. Won't power on at all, slight flicker of led's, and I just want to clarify the PSU will not turn on at all either.

My mobo displays a Green LED when the PSU is connected and switched on which if I'm not mistaken is supposed to signify that the mobo senses the power source and is ready to boot.

I have also tried removing both ram modules and still no go and I replaced the 3V battery on the mobo too.

So really I am left with the following assumptions:

1 - Even though the PSU can run on it's own, it has a fault now where it will not turn on under load (long shot)

2 - or my mobo has failed somewhere despite it showing a green led that it's ready to go

3- or possibly my CPU itself has failed or shorting out but even in this case, it should still boot up and give the CMOS error that the CPU is missing (like it would if you turned it on without a CPU installed)

Any advice or more troubleshooting tips you guys and gals could provide would be greatly appreciated. Below are my specs

AMD Phenom II X4 940 (cooled by Coolermaster V8 )
ASUS M3A32-MVP
OCZ GameXStream 700W PSU
ATI 5870
4 GB OCZ Reaper's
LG Burner
3 sata HD's
ANTEC 1200 Case
 

I.M.O.G.

Glorious Leader
Joined
Nov 12, 2002
Location
Rootstown, OH
The LED does indicate the motherboard is getting power, but it doesn't do anything further than that. I'd agree the PSU is unlikely at fault, but its possible. If the CPU is at fault, you can remove it and you should get the system to POST.

I didn't see you mention that you reset BIOS. Doing so will ensure you are back to factory defaults and should get the system to POST unless you have a hardware failure.

This is an excerpt from section 2-6 of your motherboard manual to reset the CMOS:

To erase the RTC RAM:
1. Turn OFF the computer and unplug the power cord.
2. Remove the onboard battery.
3. Move the jumper cap from pins 1-2 (default) to pins 2-3. Keep the cap on
pins 2-3 for about 5~10 seconds, then move the cap back to pins 1-2.
4. Reinstall the battery.
5. Plug the power cord and turn ON the computer.
6. Hold down the <Del> key during the boot process and enter BIOS setup
to re-enter data.

Note: Except when clearing the RTC RAM, never remove the cap on CLRTC jumper
default position. Removing the cap will cause system boot failure!

If it doesn't work after that you should disconnect everything from data and power, except CPU/heatsink, video card, one stick of RAM - just enough to get the system to POST (leave out the hard drive, first you want to see if you can get to POST, prior to worrying about actually booting). If you have any splitters on your PSU leads, remove those in case its gone bad or shorted and go straight from the built-in PSU leads.
 
OP
nicolaid

nicolaid

Registered
Joined
Jul 2, 2008
Location
Canada
Hi thanks for the reply. I did make some headway prior to your post.

I removed the CPU power connectors from the mobo and the system was finally able to startup and post. So this pointed to either the CPU or the power cables supplying the CPU or possibly still the mobo.

I then removed the CPU physically and plugged in the CPU power connectors in the mobo and tried firing it up and it did the same as before. Split second flicker but nothing turns on. So this lead me to believe that it's NOT the CPU. My next step was to check the CPU power cables with my voltmeter and it seems they are producing proper power.

So what does all this mean!?!? Is it my mobo itself? Bottom line is regardless of every configuration I've tried when those CPU power connectors are hooked up to the mobo, nothing works. When they are disconnected, everything powers up and the voltmeter shows power at those CPU connectors.