• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Need help tuning the tertiaries on a pair of Avexir MPower DDR3-2666 CL11 kits

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

lagales90

New Member
Joined
Jul 31, 2021
Specifically part number AVD3U26661104G-2CM (2x4GB each, 4x4GB total).

For starters, here is an image with unaltered XMP AIDA64 results for my G.SKILL F3-2400C10D-16GTX kit on the left, and unaltered 1T command rate XMP AIDA64 results for the Avexir 2666 kit on the right:

L7FyWpa.png

Quite obviously, the read / write / copy bandwidth for the Avexir kit is unacceptably / abnormally low there relative to the frequency it's running at.

Next, here's an image of the Avexir kit running the XMP profile at a 2T command rate with no manual adjustments other than setting tRDRD and tWRWR to 4 (down from the much higher defaults my motherboard puts them at).

GINLWI2.png

As you can see, those two timings have an absolutely enormous impact on bandwidth, and clearly need to be at no higher than 4 for the kit to actually be worth using at all.

Only problem is, the configuration shown in the second image consistently fails just about every memory test I run it through. So my question is, what would be the best steps to take in order to get everything stable while maintaining the proper (or perhaps even slightly better) bandwidth levels?

Thanks a lot for any advice anyone has.