• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

need help with norton 2004

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Intrepid

Member
Joined
Jun 30, 2002
Location
Boise, ID, USA
I installed Norton personal firewall 2004 and when I did the phone activation thing it messed up badly. Here is what went on. I installed and just did activate later, and during this time it worked fine. Then, I decided to do activate by phone, it did its thing, I entered the unlock code I have, and then it suddenly moved some files to I don't know where, I just briefly saw the move box pop up and then vanish. After that, I rebooted and when I click on the personal firewall main program shortcut, the window may appear for a second, then it vanishes, I only see this if i click on it rapidly. And also, when on the internet, I move the mouse over its icon in the system tray and it vanishes there. The program is running, but I can’t get to any of its controls. I can, by going into the program folder, make some of its smaller functions, like network detect, work. But I can’t get the main program window to come up. The same thing will happen with Norton system works if I do it with that, but i am leaving it in trial mode for now. I have been working with this problem for a while and am clueless. The Symantec website doesn’t help, I noticed it’s really a for dummies site that helps no one and they want $30 for phone tech support.
 

dyefade

Registered
Joined
Jul 13, 2004
Location
UK
If you registered over the phone and got a code, can you not uninstall the whole thing, then reinstall it, inputting the code at that point? Maybe that would help.