• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Need Help with WIFI CARD!!!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

q9650

Member
Joined
Jan 27, 2016
Location
San Diego
So ive just built this computer and it was running great, but when i upgraded the GPU from a 390x to a 980ti i started having a weird issue. i made sure to delete all amd filed and drivers and download the latest nvidia drivers. While i had my wifi card installed in the bottom pci slot the computer would freeze after loading into windows 10. when i remove the card it works fine. also, if it is installed in one of the pcie slots and i move the gpu from the top to the middle slot, the computer works fine. the only problem is when the gpu is in the middle slot it runs way too hot because the fans get starved of air. so im wondering if there is a way for me to get the wireless adapter working on the bottom pci slot.

m5a99x-evo-2.jpg

Motherboard: Asus M5A99X EVO R2.0

Adapter:
TP Link AC1300 Wireless Dual Band PCI Express Adapter (Archer T6E)
 

Attachments

  • asus-m5a99x-evo-r2-0-amd-990x-socket-am3-atx-motherboard-with-4x-ddr3-12.jpg
    asus-m5a99x-evo-r2-0-amd-990x-socket-am3-atx-motherboard-with-4x-ddr3-12.jpg
    289.1 KB · Views: 562

Johan45

Benching Team Leader Super Moderator
Joined
Dec 19, 2012
That's a good plan. Deleting all AMD files/drivers could have crippled your AMD board/chipset. Some GPU driver wipers have been know to do this.
Hopefully re-installing will fix your issues.
 
OP
q9650

q9650

Member
Joined
Jan 27, 2016
Location
San Diego
ok ill try this tonight when im back home. thanks for the tips, I didnt know the gpu drivers could do that.
 

Alaric

New Member
Joined
Dec 4, 2011
Location
Satan's Colon, US
The GPU and chipset drivers are separate entities, but they use the same installer on AMD boards with AMD cards. It was even more confusing in the Catalyst days. LOL
 

trents

Senior Member
Joined
Dec 27, 2008
So ive just built this computer and it was running great, but when i upgraded the GPU from a 390x to a 980ti i started having a weird issue. i made sure to delete all amd filed and drivers and download the latest nvidia drivers. While i had my wifi card installed in the bottom pci slot the computer would freeze after loading into windows 10. when i remove the card it works fine. also, if it is installed in one of the pcie slots and i move the gpu from the top to the middle slot, the computer works fine. the only problem is when the gpu is in the middle slot it runs way too hot because the fans get starved of air. so im wondering if there is a way for me to get the wireless adapter working on the bottom pci slot.

View attachment 184211


Motherboard: Asus M5A99X EVO R2.0

Adapter:
TP Link AC1300 Wireless Dual Band PCI Express Adapter (Archer T6E)

Did you mean to say in the "bottom pcie-e slot"? A pci-e card won't work in a pci slot. The only pci slot you have is the light blue one. All the others are pci-e.