• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Need some help with celeron d 356

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

2fast4u88

Member
Joined
Apr 18, 2008
Screen1.jpg
Screen2.jpg
Screen3.jpg

Ok thats where i am as of now. Not sure if i'm clear stable since i haven't got to run prime but so far in windows vista i'm fine. My idle temps are between 34c or 40c depending on how long it idles for. And under full load they don't go over 54c. What i don't get is why i have to have my v-core so high. If i turn it down just one thing i start getting windows errors if done by easytune and if i do it in bios i get some stupid black screen windows error hardware thing. My memory timings and settings are on auto but i do have turbo boost on extreme at the moment. Also i'm not sure why easytune and cpuid report different numbers. The most i got was 4.8 ghz at like 1.55 volts in bios and it crashed soon as i got into window, but only tried once because of the volts. To do 4.5 my volts have to be almost 1.5. What gives and is there anything i can do to get more out of it? And i'm also on stock heat sink and fan with one system fan due to board.
 

JamesXP

Epic Fail Guy
Joined
Apr 18, 2007
Location
England
Please loadtest, also please use the BIOS, I have had nothing but failure with easytune.
 
OP
2fast4u88

2fast4u88

Member
Joined
Apr 18, 2008
i am doing in bios. I uped it a lil in bios then used easytune to get me further then went into bios and put those settings in. Right now i'm just using it for temps and fan speed. And i am going to load test but i'm just curious as to why i got to have such a high v-core to even get into windows at 4.3ghz when people have got like 4.6 to 5.0 on air and a v-core of 1.4. And any help with the memory part
 

Evilsizer

Senior Forum Spammer
Joined
Jun 6, 2002
your only feeding the cpu 1.37v so your not even close to 1.4v, if your tring to hit 4.5-4.6ghz. as for the ram its a limition of the G31 chipset on that board...
 
OP
2fast4u88

2fast4u88

Member
Joined
Apr 18, 2008
i know the voltage is low because i lowered it back down. Along with the fsb because i have to push i think it was 1.5 volts in bios and with a drop came out to like 1.48 to get to 4.5ghz.