• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

netscape 7.0 and mozilla 1.1 causing computer lockup

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

cyberey66

Member
Joined
Aug 10, 2001
Location
VA, USA
Here's the thing. Both netscape and mozilla work fine most of the time, but every now and then they randomly freeze. Here is what happens;

1. Computer speaker beeps
2. I can move mouse, but can't click anything
3. Mouse freezes, keyboard freezes, and there is nothing I can do

The internal beep makes me think it is hardware related, but my computer is 100% stable. I unoverclocked my machine and it still happened. Is there anything you can think of, it doesn't really happen on a specific website, just randomly. I have my computer updated with windows update, and new drivers.

my setup

Celeron tually on via 649t chipset
windows XP
samsung ECC ram
all temps are monitored and cool, and my voltage rails are 5.05 for 5v, 3.34 for 3.3 v, and my cpu core is at 1.51 now.

Any suggestions? I need a simple browser with tabs, and I love mozilla. :(
 

nut581

Member
Joined
May 29, 2001
Location
Columbus, OH
I had similar problem .. then I uninstalled netscape 7 and stick w/ IE .. it happened when I tried to access a website w/ heavy Java stuff .. still don't know why though ...
 
OP
cyberey66

cyberey66

Member
Joined
Aug 10, 2001
Location
VA, USA
nut581 said:
it happened when I tried to access a website w/ heavy Java stuff

I have a feeling it might be java, java is always very unstable it seems with mozilla.

As for IE, I need browsing tabs, and IE gives me looping errors on some sites.

I hope someone else has the same problem I am having.

Have any examples of sites that you used to crash on?
 

nut581

Member
Joined
May 29, 2001
Location
Columbus, OH
I used to access my country's online newspaper
Detik.com
it has many java features even on the front page .. and netscape sucked at it .. IE never give me any error on this matter.

what version of IE you're currently using?? the newest one doesn't has java virtual machine support, so you have to install a plugin in order to view a java applet on a site.
 

mfpmax

Member
Joined
Oct 11, 2002
Location
Rockledge,FL
sounds like your computer straight up doesn't like Java.

What JRE(Java Runtime Enviroment) are you running...

Cause 1.4 I think is the newest(which both newest Mozilla and Netscape 7 install)...you might be able to install an older version(such as 1.3 which comes with Netscape 6). And see if it keeps up.

I too needed Tabbed browsing...installed Windows 2000...but Netscape...none of them...all the way back to version 4...didn't work well and would constantly crash randomly...so I just went back to Windows 98.