• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

New A7V BIOS OUT!!! Any results?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

proze

Senior Member
Joined
Dec 22, 2000
Location
Pretoria, RSA
yup.. i flashed it, and set my bios up again to how i run with 1004d. wouldn't boot!! so i tried every fsb setting down to 100, and only 100 would boot! it wouldn't even let me oc my fsb by 1mhz!! i normally run at 107 or 109, depending on how much voltage i feel like giving my proc. anyway, so i promptly reflashed my old bios.
and before anyone says it.. the jumpers and dipswitches are all correctly set, just how i use them with 1004d or 1003.
 
OP
MiracleMan

MiracleMan

Member
Joined
Dec 30, 2000
Location
Brasil
Did u flashed the beta or the final? Well, I don't o/c my fsb, cause it's fine at 10x multplier. Oh, and my cheapo PC100 are o/ced for 133mhz. So, I don't bother with fsb...
Oh, offcourse I flashed to 1006, and it's working pretty good. 8)
 

FlyingDingle

Registered
Joined
Feb 18, 2001
Ya, i had boot probs with the 1005c also. I'm running my 800 tbird at 950 on the 1004c and it's rock solid. Tried to update to the 1005c for some stupid reason and it wouldn't reboot. Had to revert back to 1004c. Should now better than to try and fix somethin that already works :)
 
OP
MiracleMan

MiracleMan

Member
Joined
Dec 30, 2000
Location
Brasil
Here it goes...

At Amdmb you will find bios and utilities for all AMD motherboards.
If you can't download, ask me and I will send it to ya...
 

Deviant

Registered
Joined
Dec 23, 2000
Location
New Zealand
Check out this link
People are having nothing but problems with 1006, but A7V133 ver 1002 absoutely smokes on the A7V.
I suggest you try it, and just click ok when you get the bios checksum warning when it says it's different for the A7V.
I wouldn't put you wrong on this, as I have tried it myself, and was sceptical at first.