• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

new A7V board misreports my HD sizes

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Poohba

New Member
Joined
Jan 5, 2001
I just got a new A7V board tried setting it up but it is having a hard time reading my HD. It usually doesnt see the drive and when it does is says its a different size then it actually is, I have tried a IBM 20gig, WD 20gig and a WD 2gig drives all with same errors. So my next step was to format them on another machine and then put them in but same problem windows98 scandisk says the drives are flawed, or reported with incorrect size and asks to fix them. I have tried fixing not fixing rebooting every option twice and am having same problem. I have tried enabling and disabling the ATA ports and tried new ribbons. Next i tried setting the sector and head sizes manully for the drives but when i do this the board doesnt see them on boot up and loads C: as my ramdrive and on attempts to fdisk or format it says that no drives are attached. Just to be sure though i installed these HD's on my K7M board and it found them formatted them fine and thats what im using now. Any thoughts anyone????

Athlon 1gig
A7V motherboard (no sb)
256meg
plexwriter cd-rw
48x cd-rom
SB Live
Windows 98
IBM 20gig HD or
WD 20gig HD or
WD 2gig HD