• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

new antec chassis fan problem

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

dopemoney

Registered
Joined
Nov 28, 2015
Overclockers:

So the fan came with 4-pin molex and 3-pin header connections. motherboard has 4-pin headers. when connecting the fan via mobo (sys_fan3 or sys_fan2), i get nothing, no spinning. when connect to psu of course i get full throttle. when connect fan to header and psu, fan is full throttle and BIOS will read fan speed properly. why wont fan run if only connected to mobo alone? fan headers are enabled in BIOS and set to .75pwm / C. which my understanding means that at minimum fans should spin up right after boot, no? currently, i have H55 connected to header cpu_fan, plus add'l Fractal fan (push/pull) on opposite side of radiator connected to psu, and front case fan connected to psu.
 

knoober

Member
Joined
Mar 18, 2015
to be clear you have 4 pin headers on the board that wont run a 3 pin fan? have you tried shifting the fan position to the other pins ? so instead of being on pins 1,2, and 3 out of 4 the fan would be on pins 2,3, and 4?

Do you have any other fans to try on that header? I know your fan works when connected to the psu , but testing with a spare fan will tell if the problem is more than just that fan.
 
OP
dopemoney

dopemoney

Registered
Joined
Nov 28, 2015
thanks for the response. your answer helped get me on right track becuase it caused me to get back in the case and look more closely at my fan wires. :)
the new fan came with a splitter already attached (3-pin header and 4-pin molex). i noticed that the original connection for the fan is 3-pin. so i removed the splitter and connected the fan straight to mobo and VIOLA! fan spun right up. plus, fan is being controlled and rpms are reading properly in BIOS. victory is mine! and partly yours. thanks again.
 

knoober

Member
Joined
Mar 18, 2015
Glad you got the issue solved. Troubleshooting is fun right? :)

One quick thing (and I hope someone who knows for sure will chime in here) but I don't think the splutter adapter you mentioned works in the way you describe? It's a miles plug connected to a male and female header right? And you had one side on your fan and one on the mobo with the moles connected to the psu? I don't think you can control fan speed or voltage from the bios like this (at least it didn't work when I tried that). My guess is that they provide the split as a just in case measure - to be thorough and sure you have any connection you may need - because there is nothing there to cause the voltage from the molex cable to change. Clip the one you had attached to the mobo and it will work the same (at least mine did)

Congrats again on getting it running :)
 
OP
dopemoney

dopemoney

Registered
Joined
Nov 28, 2015
you could be right, might be more accurate to call it an adapter. when i tried using the 3-pin adapter to mobo, w/o using 4-pin molex to psu, i got nothing. i removed the adapter and connect fan straight to mobo and it works. at first i thought faulty adapter, however, the BIOS would read rpm speed of the new fan when connected with adapter and the 4-pin connected to the psu. weirdest thing.