• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

NEW BIOS:A7N8X DLX 2.0 1005 final

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.
OP
P-nut

P-nut

Member
Joined
May 17, 2003
Location
Shannon,MS
No problems with it,but...

I was runnin my memory timings at 4,2,2,2t with the 1004 bios after I flashed to the 1005 bios I couldn't run my timings at that.Memtest gave me 200 errors on test 5,so I changed my timings to 5,3,3,2t and alls good now:D
 

Roadkill

Member
Joined
Aug 6, 2002
Location
Regina, SK Canada
Yeah, I found they firmed up the timing with the 1005.001 beta. That one corrupted my install though. :( 1005.002 worked and a suspect it's the same as this one just moved to offical status.
 
OP
P-nut

P-nut

Member
Joined
May 17, 2003
Location
Shannon,MS
Well back to the 1004 bios.

I flashed to the new 1005 bios and had my ram timings at 5,3,3,2t,I ran memtest all nite and damn it!I got 2 errors in test 8!So screw the 1005 bios,I flashed back to the 1004 and set my timings back to 4,2,2,2t,with this setting I can run memtest with no errors.I just looked the new screen showin 400 mhz :(
 

JAW1973

New Member
Joined
May 15, 2003
Location
winters
bios 1005

Ya what is up with the 1005.. i flashed to 1005 i don't know why.. thought newer is better.. put on the same settings and my memory benchmarked at 2770 in sis sandra... i was getting 3060 before i flashed.. i went back to 1003 which was what i had before and my memory bandwidth is still the same2770.. what the F... does anyone have an idea...
and no i don't have my saved bios before i flashed 1500...i thought i saved it but it ended up being not a valid file..
can anyone that has a clue ..email me at [email protected]

thanks