• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

New build, weird issue. Would appreciate some help. Thanks!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.


Jan 8, 2023
Hi Guys just finished a new build


Asus Prime z790-A Wifi

Corsair vengeance DDR5 5600

850 psu

msi 4080

2x 1tb wd m.2

It's running great aside from a weird issue. On software restarts, or shutdowns (ie being shutdown from the bios or windows) my pc kind of goes into a weird limbo hang. The screen goes blank and the lights stay on, I can't do anything. I essentially have to power off and on with the buttons only, and thats after a failed shutdown from windows.

When booting after a software shutdown or restart my motherboard cycles through a red light, yellow light (dram test for a few seconds) and then goes blank and nothing happens. I then have to use the power button to turn it off and on again and my motherboard will then cycle red, yellow, white, green and finally boot.

Any ideas? I have tried turning off fast boot and hibernation, I have tried different things in the bios and updated them. I think it is a bios/mobo issue as even before I had windows installed it did this restarting from Bios. This also applies to sleep mode, I cannot wake from sleep mode.

Thank you!
Asus wanted to do a repair, they determined motherboard is faulty with all info.
I tested with the same mobo, brand new, it fixed all issues.
MOBO was faulty.
Thank you guys for all of the help!!!
Look into the Event Log as well as your Start Up applications to see if there is something that can be obvious like an update app or such that is hanging. Background apps are a bane to users' sanity.
Sadly there isn't anything in event log or my startup applications that would indicate anything, for more clarity this is happening on a brand new build I put together last night. It's running windows 11 and that's pretty much all that's on it now. Also this was happening even when it was just the bios on the machine. Thank you!
I'm with C_D here, it looks like there's a ME update and a BIOS update which could solve your issue.
I updated my bios last night, and just updated my ME. Do I need to flash my bios again? What's weird is after the ME updated I had to restart, when I prompted the restart it actually restarted fine. Upon testing again by restarting from menu, it hangs. It seems to be a problem with shutting down in general. I also cannot wake it up from sleep.
It doesn't appear to be memory related as everything else is running really great, with no errors or performance issues.
try running these commands one at a time in an elevated command prompt.

DISM.exe /Online /Cleanup-image /Restorehealth

sfc /scannow
Thank you Caddi, I ran both as admin in the cmd prompt
they were successful and repaired some corrupted files for windows,
still cannot boot shutdown or sleep from windows. Monitors, keyboard and mouse all turn off. Power LED on my computer stays on and I have to cycle power with the buttons on the case.
Post magically merged:

I also still cannot restart from bios, it seems to be a shutdown problem in general unless I hard shutdown with buttons on case.
So...my thought.... this is either a PSU issue or a mobo issue since it happens in both the BIOS and Windows.

What 850W PSU is it?

Do you have another PSU to test this system with?

Corsair RMx Series (2021), RM850x, 850 Watt, GOLD, Fully Modular Power Supply​

I don't think it's hardware related because I haven't had a single crash or performance issue once my computer is actually running.. I stress tested running multiple intensive applications and games and they all ran flawlessly with low temps and good performance. No crashes or errors.

I do think it is MOBO/BIOS related as well..

Would you still suggest trying another PSU? I'd have to dig a 750 W out of an old machine..
I mean.. it's a hardware issue of some sort because it's happening from the BIOS. The only thing that's there is the MOBO/BIOS/PSU. That excludes Windows being the shutdown problem. Make sure the 24-pin and 8-pin EPS cables are also fully seated on the board.

Would you still suggest trying another PSU?
Yes. How do you know it's NOT the PSU if you don't swap another? Seems easier to test the PSU than a mobo quickly. Remember, you don't have to install it; connect it.

EDIT: If it still persists, I would think about breadboarding the system (build it on the mobo box outside of the case and see if it still happens).
Contacted asus support they suggested a cmos reset.. did nothing.
Going to try the PSU replacement in a day or two and will update after that. If anyone else has any other tips, they are greatly appreciated. Thank you!
I had this issue with a system. As I remember the issue developed after installing a different cpu. I believed it was a bios/mb problem.
I tried different psu's , the system also appeared to lock down with over voltage protection.
Very similar symptoms. OS installed was PFSense.
@ATMINSIDE I just tried both of these things, no luck. Disabled sleep in windows and C-States cpu power saving options in the MOBO bios.
@Johan45 Disabling fast boot was one of the first things I tried, unfortunately nothing.

I have used the PC for a few days now and aside from the confusion it has soft shutting down, resetting or sleeping, it's running perfect. Very odd.