• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

New build, weird issue. Would appreciate some help. Thanks!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.


Jan 8, 2023
Hi Guys just finished a new build


Asus Prime z790-A Wifi

Corsair vengeance DDR5 5600

850 psu

msi 4080

2x 1tb wd m.2

It's running great aside from a weird issue. On software restarts, or shutdowns (ie being shutdown from the bios or windows) my pc kind of goes into a weird limbo hang. The screen goes blank and the lights stay on, I can't do anything. I essentially have to power off and on with the buttons only, and thats after a failed shutdown from windows.

When booting after a software shutdown or restart my motherboard cycles through a red light, yellow light (dram test for a few seconds) and then goes blank and nothing happens. I then have to use the power button to turn it off and on again and my motherboard will then cycle red, yellow, white, green and finally boot.

Any ideas? I have tried turning off fast boot and hibernation, I have tried different things in the bios and updated them. I think it is a bios/mobo issue as even before I had windows installed it did this restarting from Bios. This also applies to sleep mode, I cannot wake from sleep mode.

Thank you!
Asus wanted to do a repair, they determined motherboard is faulty with all info.
I tested with the same mobo, brand new, it fixed all issues.
MOBO was faulty.
Thank you guys for all of the help!!!
Have you tried reseating the CPU and memory? The random nature of it and the cycling in the bios makes me thing something is happening with memory. Sometimes mounting pressure causes strange memory issues with LGA CPUs. If it hangs at the DRAM test then it could be the board is struggling to set timings. Do you have the most up to date bios? I'm not sure I would advise messing with the BIOS if the system is not rebooting properly, as a hang or crash during the critical phase can cause more problems, which may or may not be fixable depending on the board's features (dual BIOS, bios flashback, etc).
Maybe we should check the RAM; do you have the sticks in the second and fourth slots from the CPU? XMP enabled?
Have you tried with just one stick of ram?
So I am going to open it tomorrow as I have another PSU coming in to test it on. When opening it tomorrow I will reseat all components and cabling. I have the ram in slots 2 and 4 as the MOBO book suggested, yes.
I do not have another CPU I could test this on.

I have tried with XMP off and on, doesn't fix issue. Have left XMP on.
Went ahead and reseated the memory when I got off work. Put just one stick in the A2 slot as the MOBO book instructs, did not fix. Reseated second stick in B2 slot. Did not fix.
Really hoping it's the power supply when testing that tomorrow...
ugh... i know how frustrating things like this are... i had one PC that no-matter-what, would only start windows if the DVD was in the DVD-ROM drive. I repaired, re-installed, etc, etc, etc, to no avail. no disc? it wouldn't start windows and gave me the typical "can't find o/s" message, disk in the drive? windows started just fine... so installed a second optical drive just to leave the windows disk in the PC all the time. i found it just wasn't worth it to trouble-shoot anymore, since it worked in that weird way.

i wish you the best, and i hope you find what's causing this and fix it...
Going to be testing it on a new 850 Watt power supply. I know someone who is also doing a new build and they're letting me test it on theirs, if that weren't the case I'd pull the old one out of my last machine.
Tried new PSU with all the proper cables for new PSU, reset and sleep issue still persist.
Redid IO headers, issue still persist.
Really seems like a MOBO/BIOS issue at this point.
Performance has been rock solid when the pc is on over the last 5 days, zero crashes, zero performance issues, passed memory tests and intel processor diagnostic tool.
It was the same PSU model but new (850 watt corsair modular gold) but my Father's who is doing the same build but with an i5 13600k instead, will see if the issues persist for his build but I am almost sure at this point It is the motherboard failing in low power states.. If there was a wide spread issue with asus z790 and corsair 850 Watt power supplies i'd be able to find at least something about it. But you are right I cannot rule out an incompatibility issue there.

I am in contact with Asus who asked for a full list of my specs and am waiting on a response there, will see if that leads to anywhere or if it's just going to be an RMA.
There are still a couple of things to try before you RMA.
In BIOS under power management, check ErP mode and try the opposite of the current setting.
Also, before an RMA, you will need to remove the board from the system, so I would try "breadboarding" before I send the mobo in just in case there is a short somewhere. That means testing the components outside the PC chassis, such as on top of the motherboard box, and using just the basics. You can short the pins with a screwdriver to turn the power on.
Tried all options of ErP with fastboot on and off, nothing changed. restored to default values.
If it leads to asus suggesting an RMA I will try breadboarding before shipping. I did test most of the hardware on and off of the MOBO already as I went over reseating and testing the memory aside from the CPU as I do not have a replacement to use ATM.
I want to reiterate the need to reset the BIOS to default settings after the BIOS update. I didn't immediately do so after updating (to v1205 in my case) and was about to start the RMA process. It reset about 15 parameters to "auto" and immediately fixed my behavior. So if this fails, you've probably reached the RMA step of your troubleshooting.