• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

New i9-9900k build does not boot\post

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

kepico

Registered
Joined
Oct 25, 2018
Hello, you all have helped me get my new build together so I appreciate that. However I am having a major issue with it as it will not boot - here are the particulars;

Asus TUF Z390M Pro (matx)
i9 9900k
EVGA Geforce GTX1070 (from the old system)
Vengence LPX DDR4 3200 32gb (16x2)

All parts are new except for the carried over video card (about 6 months old) and power supply: Corsair RM850 (about 2-3 years old or so)

I was going to test the board\CPU\Memory outside of the case but in all honesty it looked pretty confusing and I thought I might screw something up (I have some builds under my belt including the PC I am using now but most likely not as much as everyone here - unless you want to go back to the 286\386 days!)

So I pulled my old mb & CPU from my case and installed the new MB\CPU etc. Everything installed ok along with a large be quiet Dark4 cooler there were no issues EXCEPT when plugging my stuff back in (USB & LAN) I noticed the little metal tabs for one USB and LAN were blocking the ports so I bent them back to plug the cables in.

Power up everything and the board has power (lights etc.) and I have power to my optical drives as they open and the video card has power as it is lit up and the fans including the CPU fan has power but thats it.

No keyboard\mouse & no BIOS, everything seems ok and nothing shuts down etc. it just runs & runs without giving me a video signal or anything.

Now back in the day we would say it failed to post (I'm old forgive me) so thats what we used to call this.

There were no beeps but I don't have a speaker attached I may be wrong but I think it should beep through the board? At least the manual says it will give you error beeps so I suppose you don't need a speaker for that. Anyway there were no beeps.

So here is what I tried;

Since I have 2 memory sticks I pulled memory stick #1 - no change, then I pulled memory stick #2 - no change, then I switched around the memory so I only had 1 stick in the preferred slot with no change.

I pulled the CMOS battery and replace back with no change.

I then pulled everything; videocard & memory sticks expecting to get some error beeps but got nothing.

Having a need for a PC and needing to get to work soon I then pulled everything back out and put my old MB & CPU & memory all back in and thats where I'm at right now; with about $1,000 USD worth of computer parts sitting in the office - haha!

Seeing as my old components are up and running fine I'm going to assume!! the issue was not my PSU unless its getting old and has just enough juice to run my old CPU but not enough for the 9900k.

A few things I did note; when the new board was in I noticed the "MEM OK" light lit up and it stayed on the whole time, per the manual it checks for compatible memory and then turns off or something to that effect. It is default "on" so I powered down and switched it "off" but the funny thing is when I turned back on the light was on again and stayed on though I thought turning it "off" should mean it should not light at all ever? Even weirder when I shut all down to do a thorough review of all my cable checks etc. and pulled the memory and re-seated etc. upon turning back on the "MEM OK" light was off and did not come back on.

So unless I have gone senile and forgot how to put a pc together my limited knowledge tells me it's 1 of 3 components; MB or both memory sticks (I think thats doubtful??) or god forbid the CPU.

Just not sure where to go from here to narrow things down as I'd hate to return everything without being reasonably sure.

So any help is very appreciated!
 

Johan45

Benching Team Leader Super Moderator
Joined
Dec 19, 2012
Did you remember the AUX CPU power at the top of the board?

It does happen. To me more than I'll ever admit too.
 
OP
K

kepico

Registered
Joined
Oct 25, 2018
Yep, I even pulled it and put it back in just to be sure, I triple-checked all my cable connections.

One thing I forgot but I don't think it should make a difference. I noticed as I put my old MB back in and went to it's BIOS turns out both of my SSD drives did not have their power connector fully attached (must have happened when I put the back case cover back on). So when I had the new build I apparently had both of those SSD drives connected to the sata ports but they had no power. I don't think that had anything to do with it?? I'm thinking it should post to BIOS no matter the hard drives connected\not connected unless things have changed?

Oh and another thing I noticed was the new board has PS2 ports for the mouse & keyboard (I'm not sure why those things have returned) but I didn't have those connected as I only have a USB mouse\\keyboard.
 
OP
K

kepico

Registered
Joined
Oct 25, 2018
Did you try using the onboard video instead of the 1070?

Nope, but shouldn't be the VC cause its what I'm using right now. Unless both PCIE slots were bad on the new board (I tried it in both).
 
OP
K

kepico

Registered
Joined
Oct 25, 2018
Think I'll RMA the motherboard back as that seems most likely along with maybe RAM modules but once the new MB arrives guess I'll be able to tell if it was really the RAM or the MB.

Thanks all for the help!
 

trents

Senior Member
Joined
Dec 27, 2008
Did you remember to plug in the power leads from the PSU to the video card?

Also, check for misplaced extra motherboard offset pegs left over from the original build. If any of them are making contact with the underside of the motherboard it will create an electrical groundout.