• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

New monitor is pissing me off!!!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

toomnymods

Member
Joined
May 12, 2001
Location
Arlington, Tx
Whassup guys I just bought a new monitor 3 days ago, and I've had nuthing but problems with this damn thing.. It's a viewsonic pf790 19" Well spposedly it's supposed to have drivers for windows 2000, and Ilocated them off of viewsonic's website.. Well here is the problem after loading them.. everytime I boot I get this stupid error. saying the restart_vs.ink shortcut could not be found yada yada yada... This is the other error after playing games for a few hours I shut off the monitor and let it sit for a few hours ( I don't use standby, I'm running SETI 24/7) it always displays either of these 2 messages after attempting to come back on.. It's a message from the monitor it self, not the operating system... 1) vsync not found.. 2) no sync found
Can some one please help me before I throw this monitor out the damn window and use it as target practice..

Thanks,

System specs:
Asus A7m266
Amd 1.33ghz Axia week 11 w/ 266fsb Overclocked to 1460 using 146x10 Unlocked L1 (factory unlocked) & L7 bridges @1.89Vcore
Swiftech 462b cooler
Enermax 451 watt Power supply
512mb pc2100 ddrsdram (micron) cas2/2t/2t
Ibm Deskstar Gxp60 60 GB harddrive Ata100/ 7200rpm
Windows 2k w/ Sp2 installed
Ls-120 Superdisk
Kenwood 72x cd-rom
Yamaha 16x10x40 cd-rw
Soundblaster Live Platinum 5.1
 

wildone

Senior Member
Joined
Mar 7, 2001
Location
TN
well did you unzip the drivers to drive C: or was it an automatic install , and also , what kind of video card do you have , you may want to play with the refresh rates a little to see if maybe its running out of spec , you also may want to try different drivers for your video card too
wildone
 

puppet

Registered
Joined
Jun 3, 2001
I'd look into the vid card drivers too. Those messages "from your monitor" are telling you that IT cannot sense the signal from your system.

Your list of components left out the vid card & drivers. Since this is video related.....hehehe :)
 

Shadow ÒÓ

Mod in Hiding
Joined
Dec 20, 2000
Location
Pensacola, Florida USA
as far as I know, the drivers only tell the system what the optimal refresh rate and resolutions the monitor are capable of. You really don't need to install the drivers, rather just know it's not capable of over say 120 hz and not set it over that. If your monitor can't do over 90 hz in 1024x768, w/o the drivers, settings will be available which can damage your monitor. If the drivers were installed, these settings wouldn't show up in the options.

I wouldn't worry about it. It's definitely not going to effect the performance of your system.
 
OP
toomnymods

toomnymods

Member
Joined
May 12, 2001
Location
Arlington, Tx
Thanks guys for your imputs.. I'm currently using a Hercules Prophet geforce 2 ultra video card with Detanator 3 12.40 beta drivers, I'm gonna upgrade today to the 12.41 official drivers to see if this changes anything..also my video settings are 4x mode with 1026x768 in 32 bit mode at a refesh rate of 85mhz.. It says it can display up to 100 mhz.. sure it will do higher but the settings above are probaly preventing it from going higher safely, and I really don't feel like messing up my new monitor..I'll try these newer offical drivers and see if it changes anything..
thanks,