• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

New system, no luck...

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Khraiven

New Member
Joined
Apr 21, 2001
I've upgraded my system just recently, but have not had any luck getting it running.
These are the new pieces:
MB: IWill KA266-R (Ali Magic chipset)
Processor: 1.3 (modified by http://ocz.safeshopper.com/ for overclocking)
Memory: 2x256 MB DDR2100 DIMMS, from Crucial.

There are not many settings on the MB, of which i've tried all at defaults, and have no luck, nothing happens. The only switches I have connected for testing purposes is the power switch and PC Speaker, so I can atleast hear if something is working. I've tried manually setting the multiplier to 8 (x133) and 10 (x133), no luck. Another setting is the buss speed, I've tried both 100 and 133. The only other setting I can see that has any weight is the memory voltage, of which I've left at the default of 2.5 thoughout my testing.

Oh yes, I have also tried putting in a PCI video card in place of my AGP video card, to make sure it wasn't that. And being I have 2 memory DIMMS, I've tried both solo, to make sure one of them wasn't bad. That leaves the CPU and MB for question, I suppose.


Any ideas? I've been at it for some time now and have had no luck...

Thanks a lot!!
 

jordan

Member
Joined
Dec 31, 2000
up the mem voltage, make sure those suckers are in there! Try one stick first really pushing it in there, you should hear a loud click, once you get that working, update the bios and go for the other stix install