• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

no graphics on windows boot up

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

gisler

Registered
Joined
Feb 6, 2008
Hi,

Ok so i have this computer that has been working fine for quite some time now. its quite old but is good for mostly internet surfing and some older games. I started playing cnc untill i got an error. Not sure what it was. The game crashed. The computer then started running in 4 bit colour quality. I then tried to change it back of which i got a bsod.

When i started the computer back up windows loading screen appeared, it then gives nothing but a black screen.

I tried running in safe mode but i can't seem to highlight the option. I checked the keyboard. I have also cleared the cmos and have now ran out of ideas.

Many Thanks
 

El<(')>Maxi

Blank Senior Member
Joined
May 1, 2003
Location
Seattle
Hi gisler,

Sounds like a possible hardware failure, a few things to look for would be:

CPU fan spinning? Dusty?
Graphics card fan spinning, if it has one?
PSU fan spinning? Dusty?

Clean all dusty parts.

You can also try graphics card in another system to isolate components. It could be CPU, RAM, Motherboard or graphics card.
 

Captain Newbie

Senior Django-loving Member
Hi gisler,

Sounds like a possible hardware failure, a few things to look for would be:

CPU fan spinning? Dusty?
Graphics card fan spinning, if it has one?
PSU fan spinning? Dusty?

Clean all dusty parts.

You can also try graphics card in another system to isolate components. It could be CPU, RAM, Motherboard or graphics card.
Take her down to bare essential parts, too - disconnect anything you don't use, if you have a lot of peripherals.

Or another GPU in your system if you're feeling brave. It does sound as if your current GPU has bitten the dust, however. Long may it live.