• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

No option in BIOS to disable onboard sound

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

dgpilot2

Registered
Joined
Oct 14, 2002
Hmmm this is weird. I just finished putting together this system 1 hour ago and having some sound problems.
My primary sound card is an Audigy gamer. It already has the drivers set and everything.
One problem, in the advanced menu in the BIOS, where there's supposed to be an option for "Onboard sound" or whatever, it's NOT there. I can't seem to turn it off via bios.
How come that option is showing up in the manual but not in BIOS when I boot?
 
OP
D

dgpilot2

Registered
Joined
Oct 14, 2002
oops, stupid me. It's an A7V333
Tried disabling it with hardware manager and it says it can't uninstall it because it needs to be there in order for pc to boot.
In order words, I can't disable it except in bios. And the new device wizard comes up everytime the pc boots, it's so annoying.
But why in the freak is there no option to disable sound in the bios?
 
OP
D

dgpilot2

Registered
Joined
Oct 14, 2002
oh.. see I thought when the mobo was in "jumper free" mode you couldn't disable it with jumpers, but I guess you can.
Thanks, I'll try that.
Sorry about the stupid questions, this is my first Asus and standard operation is much different from previous mobo's I've had.