• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

No POST - No Beeps - VGA_LED solid red

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

los pollos

New Member
Joined
Sep 6, 2012
Specs

Asus Sabertooth X79 with latest bios

Intel i7 3930k

G.Skill Ripjaws Z 1600 (4x8GB)

Gigabyte GTX 970 G1

Noctua NH-D15

Rosewill Photon 650w 80+ GOLD



The Problem

My computer will not post after a forced shutdown.

Everything powers up, fans spinning, CPU and RAM checks pass, then I'm stuck at VGA_LED with no beeps, until I force shut down again.

I had this same issue about 6 months ago, using the same CPU, motherboard, and RAM. When I bought some new parts to rebuild this machine last week it posted and booted with no problems. I've been using it all week, and it's been shutdown, rebooted, and forced power off plenty of times, without issue (until now).



Diagnostics

I've pulled everything from the case and am currently breadboarding with the mobo on it's cardboard box (not on the anti static sleeve). I have the bare minimum connected, just CPU, heatsink, single RAM module, GPU, and the motherboard speaker.

With only CPU & heatsink connected, I get 1 long + 2 short beeps (no ram), as expected. Once a single ram module is installed in the recommended slot, I get NO beeps, and the vga_led is solid red. Both with and without the GPU installed.

I have reset CMOS both by pulling the battery, and with the jumper.

Tried all 4 RAM modules.

Removed, cleaned, and reseated all components, including CPU. No bent pins or visible issues with PCI-E slots or motherboard.

Discharged motherboard by shorting power pins for 30 seconds, with PSU unplugged. And discharged PSU by powering it on while unplugged (these are both things I read online, not sure if they actually do anything but didn't seem like it would hurt).

Tried 2 different power outlets.

Tried both PCI-E slots for GPU, despite the manual saying it should always be the first one for single GPU.


Other Thoughts

When I force power off after a failed post, and then power off the PSU, the green motherboard power light turns off as expected. But then it comes back on after about 10 seconds, with no interaction, PSU still switched off. Then it turns itself off again after about 15 or 20s.

It seems like there might be some power issue/short with the GPU or the PCI-E slot. From what I have read I should be expecting 1 long beep followed by three short beeps with no GPU installed, but all I get is silence, spinning fans, and the VGA_LED stuck red.

Is there any possibility the CPU is the issue? What should I try next?
 

Mr.Scott

Beamed Me Up!
Joined
Jun 9, 2013
You need to test with a known good video card. If it still doesn't post, you have a motherboard issue.
 

trents

Senior Member
Joined
Dec 27, 2008
Please add your video card specs to the list of components in post #1. It's missing and if the GPU LED comes on then we need to know something about your GPU in order to help more. Or are you using the IGP and no card?
 

trents

Senior Member
Joined
Dec 27, 2008
Opps! That's right, Johan. I failed to notice that he's running an X series processor.
 

Nebulous

Dreadnought Class Senior
Joined
Oct 11, 2002
Location
The Empire State
Yup. Swap video cards and retest. As Scotty stated; if it doesn't post with a different vid card, then it's the mobo. RMA/Replace mobo.