• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

No sound- I feel stupid

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Quint

Registered
Joined
May 22, 2002
Location
Arkansas
I knew this sound deal had to be a simple thing. No matter what drivers, XP or SB Live 5.1, I could get no sound. I pulled the sound card and was going to try in another computer, when I realized that the sound cables from my CD Rom and CDRW were not connected to sound board, but to the disabled integrated card on the mobo. Duh!! I am reinstalling the drivers to see if that is all that it was!

Questions:

On the sound card there are receptacles for TAD, CD IN, AUX In, and CD_SPDIF. What do TAD and CD_SPDIF mean? Which other receptacle besides CD IN do I use for my second CD player?

Could you please define the color code for the pin plugs on the sound card? Black, Green (speaker out?), pink (mic?), blue, and orange? Thanks.
 
OP
Q

Quint

Registered
Joined
May 22, 2002
Location
Arkansas
Well, I reinstalled the sound card, hooked up cables, reloaded drivers (OEM), and still no sound. This has me totally frustrated.

Help if you can or will. Thanks
 

toastedzergling

Member
Joined
May 25, 2002
Actually you don't need that cable to get sound,
Run Dxdiag.exe, see if there are any conflicts,
try to seat the sound card to other PCI slots,
 
OP
Q

Quint

Registered
Joined
May 22, 2002
Location
Arkansas
No Sound-I feel stupid

Well, that is what I found out. Still no sound. I have tried slots 2, 3, and 6, but no luck. Any other suggestions?
 
OP
Q

Quint

Registered
Joined
May 22, 2002
Location
Arkansas
No sound >>>

Earlier, I uninstalled all the drivers, and loaded up the ABIT XP sound drivers for the mobo, enabled the on board card, and still had no sound. So I think it must be something else. It is not the speakers, I have checked all the volumes, mutes, etc, tried digital and analog. All devices show working properly on the sceen. Just no sound. I will try the card in another computer, I have my doubts that is it.
 

CrystalMethod

Senior Band Wagon Jumper
Joined
Jun 9, 2001
Location
Montreal, Quebec, Canada
If the onboard sound isn't working either then the problem is most likely the speakers. I'm going to list some pretty stupid stuff here but it may help to jog your memory if you've overlooked something simple.
- Are the speakers plugged into the right (usually green colored) jack?
- Are the speakers turned on? If they are, are you using the correct A/C adapter for them?
- Check the wire carefully for a break in it, or if it's been crimped by having something set down on it. Some times the wire will break even though the sheath is still intact, if something heavy has been set down on it.
- Check to see that the jacks aren't corroded (this is very rare, but I've seen it)
- Check to make sure nothing is on the plug for your speakers that might keep it from making proper contact.

Just a couple of things that come to mind, right now. Always good to check them again even if you think you already did.
 
OP
Q

Quint

Registered
Joined
May 22, 2002
Location
Arkansas
No sound

Speakers work on another computer, and the other computers functioning speakers do not work on this computer.
 

Shuruga2

Member
Joined
Mar 25, 2002
Location
Ottawa, Canada
Quint said:
Questions: Which other receptacle besides CD IN do I use for my second CD player?

Could you please define the color code for the pin plugs on the sound card? Black, Green (speaker out?), pink (mic?), blue, and orange? Thanks.

You would use cd spdif for your other drive, i think normally people use this one for their dvd since i think its suppose to be better quality.

this is how the manual lists the plugs.

digital only
line in
mic in
line out
rear our
joystick

try checking out the manual
here and the FAQ as well.
 

two_dope2000

Member
Joined
Aug 16, 2001
Location
Michigan
Maybe you dont have all your volume controls activated.

In the volume control click options and go to and go to properties and make sure all the boxes have check marks. then click ok or apply and make sure nothing is muted.

Or try a different program to play sound. Because if you tryin to play cd that could be a problem with your cd-rom

Hope it helps