• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Noob needs help with old rig

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Nossie_nOOb

New Member
Joined
Apr 3, 2022
Hey guys,

I recently decided to bring back to life my old gaming rig. I haven't overclocked in over 8 years and even back then I wasn't great.
My issue is that my old PSU died, so I decided to upgrade a 6 year old rig and kinda just dumped it in the garage.
I have given the RAM away to a friend back then and never looked back.

I now found my self in need of a 'server- like' machine. I cleaned the mobo with compressed air, made sure theres no rust or crap on it, reseated the CPU, new thermal grease. Ended up getting some ram of a mate and bang! can't get the bloody thing to work.

Specs:
intel i7 3970x (watercooled)
Asus rampage 4 extreme
32gb (8x4) kingston hyper-x 2400 (KHX24C11T3K4/32X) RAM
Thermaltake 850 gold PSU

Now, I tried several things and wasted around 4 days on this. Cannot get it bloody stable!

Does boot / load memtest86 - no errors.
Crashes and restarts within seconds on loading native ubuntu HDD / Ubuntu/WIN11 install USB (anything other than bios/grub menus).

From my limited understanding, it seems the RAM is having problems with CPU memory controller as in this CPU it is designed up to 1600mhz.

Overclocking the CPU to keep up with the ram works too, but again will not boot into any OS. Cannot find the sweetspot.

Here are my settings ATM:

Running the following atm:
cpu target speed 4800 ( also boots at 4200/4400/4500 if ran with xmp 2 profile - 2133) running at around 38C
dram target speed 2400
xpm profile 1 (11-13-13-32 @ 1.6v)
BCLK freq. 100
cpu strap 100
trubo ratio - by all cores - 48
cpu clock gen filter 20uf
memory freq. 2400 ( manual setting)
xtreme tweaking - enabled
Digi power control - cpu LLC - high
cpu performance
  • ratio: auto
  • speedstep: enabled
  • Trubo: enabled
BCLK skew - auto
VCORE 1.4
vtt 1.5
VCCSA 1.195
DRAM 1.65
PPL 1.65

I tried booting with 1 stick of RAM at a time, tried with all 4 sticks in different banks - same same.

Has anyone got any ideas? I don't really need the OC, just need the bloody thing to work!
(I know its an old rig, i'm not expecting miracles but on the odd chance someone can help out would be great!)

Thanks in advance!
 

Blaylock

"That Backfired" Senior Member
Joined
Jun 5, 2013
Location
Go Blue!
You simply may not be able to reach 2400 with that CPU. My suggestion was going to be to try 1 stick and see, but I see you have tried that. To be completely honest you will not notice a difference with the ram set to 2133. In fact, IIRC that's where my 4790k was happiest. Also, something to keep in mind is that it's harder on the memory controller with all four DIMM slots populated.

Just because it's an old rig doesn't mean it's not useful. My 4790k is still running 24/7 in my Plex server.
 

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
That chip is on the HEDT platform (Sandybridge-E?). One channel is still easier, but this is a quad channel platform natively.

IIRC, it supports up to ddr3 1600 with a base of 1033.

If I was you, I'd start by resett8ng the bios to defaults...upgrading the bios to the latest version and trying at bone stock. We think it's the RAM so let's leave the cpu at stock/out of the equation. ;)