• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Not getting monitor signal on new PC

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

baris_

Member
Joined
Jan 20, 2010
So I built my first PC without a GPU. Turned it on, CPU fan spinning, no issues that I'm aware of. I'm trying to get into the BIOS now and I plugged the HDMI cable in the motherboard, but I'm not getting any signal on the monitor. I double checked the cable with another PC and it works fine.

Case: NZXT H210
Motherboard: ASUS Prime H410i-Plus/CSM Mini-ITX
CPU: Intel Core i5-11400
RAM: Corsair Vengeance LPX 2x16 GB 3600 MHz
PSU: Corsair SF450 Modular
SSD: Samsung 980 500GB

Edit: Yeah, I just realized this is a standard no POST issue, so I just gotta check everything..
 

dfonda

Senior Golfer
Joined
Feb 25, 2004
Check for things like RAM seating. They are stiff when new and it doesn't take much for them to be a nano from full insertion. Also don't try to get into the BIOS before the message if you hit F2 or del to early it leads to a black screen. I just had both of these in my recent build..I hadn't seen the early F2 before.
 

Johan45

Benching Team Leader Super Moderator
Joined
Dec 19, 2012
According to the ASUS site the ASUS Prime H410i-Plus doesn't list any support for the 11th Gen CPUs
 

DaveB

Senior Member
Joined
Dec 18, 2000
According to the ASUS site the ASUS Prime H410i-Plus doesn't list any support for the 11th Gen CPUs

Yep no H410 motherboards support Rocket Lake only Comet Lake (Gen 10). You want an H510, H570 or B560 for a non-overclockable i5-11400.