• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Not reading CD drives

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

slkcrab

Member
Joined
Jul 26, 2002
Location
Cape May, NJ
Got a small problem on one of my systems: I had the hybris virus and after finally getting that cleaned out, my system no longer "sees" my CD and CDRW drives. I'd like to say I've tried everything but I can't get them back up. The OS is Win98 and system is a Compaq 5000. Last resort would be the recovery disk, but, How would that work since the CD drives are inop?

Any ideas??
 

Maximouse

Member
Joined
Aug 15, 2002
Location
Toronto, Canada
slkcrab said:
Got a small problem on one of my systems: I had the hybris virus and after finally getting that cleaned out, my system no longer "sees" my CD and CDRW drives. I'd like to say I've tried everything but I can't get them back up. The OS is Win98 and system is a Compaq 5000. Last resort would be the recovery disk, but, How would that work since the CD drives are inop?

Any ideas??

Try booting from the floppy to see if the cd drives are recognized from Dos. If so, then you should be able to recover the setup.
 

Disputant

Member
Joined
Aug 6, 2002
Location
Chicago, IL
Maybe try booting into safe mode, remove the drves from the device manager, then reboot and let plug and play try to install the drives again. I have had issues with windoz not fully removing the devices before, safe mode usually does it though. Good luck.
 
OP
S

slkcrab

Member
Joined
Jul 26, 2002
Location
Cape May, NJ
Had tried all your suggestions prior to posting. Well here was the problem-The cable, for whatever reason, went bad. Put a new one in and VIOLA! all is well.

Thanks for your reples, I really appreciate it!