• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Nvidia Soundstorm rear speaker problems.

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

lugee

Member
Joined
Aug 28, 2003
Location
California
i can get all the speakers to work cept the 2 rear speakres. im running the 3.13 drivers on an Asus a7n8x deluxe. i tried the wizard and followed the manual and it still would not work. is there a problem with these set of drivers?

btw, im using logitech z640's
 

itizme

Member
Joined
Nov 3, 2002
Location
Barrie
I think you may have abother program that is also trying to control your sound, or maybe your sound card is nuts

Good choice on speakers btw
 
OP
lugee

lugee

Member
Joined
Aug 28, 2003
Location
California
i really dont know what can be conflicting. but that might be the reason why my computer keeps restarting.

well, i did a fresh reinstall, and its still having the same problems.
 

helloguy

Registered
Joined
Mar 15, 2003
maybe u can check sound properties, pull out Advanced menu, there're some radio buttons to select line in or rec as rear spk output...or something similar..
 
OP
lugee

lugee

Member
Joined
Aug 28, 2003
Location
California
screw it. i got the computer to be stable. i think. and i got some usb speakers. i can use the logitechs on my shuttle computer.
 

ssgohan434

Member
Joined
Jun 4, 2002
Location
Silicon Valley---> moved to Washington State
im having the same problem, except with the logitech z560s. I just upgraded to the 3.13 drivers and now i cant get the rear speakers to work with realplayer, but they do work when i use windows media player or something else.

please help, i dont wanna loose realplayer.
 

Mystikal

I NEED TO CONTACT SILVERSINKSAM TO DISCUSS $80 I o
Joined
Aug 29, 2001
Location
Rochester, NY
How were you able to switch just the sound driver back and not the rest of them?
 

caddyg1

Registered
Joined
Dec 17, 2003
Location
Rochester N.Y.
I'm having the same type of problems with the 3.13 drivers and dont want to roll back the whole driver bundle. where did you get just the sound driver?
 

katka

Member
Joined
Mar 30, 2003
Location
South Carolina
I have the same problem with my z640s. I'll try some diffrent drivers, hopefuly that'll help.

Still though even without the rear speakers these z640s are still a whole hell of a lot better then my former 2 Polk Audio POS speakers.