• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

o/c with NF7

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

RIPUS

Registered
Joined
May 6, 2003
Location
Mtl Canada
hello everybody

i got some questions and i'm almost sure you can answer it

So, i just bought this board last friday and i start overclocking my machine but i'm a bit down about the poor overclocking i get. Ok, i don't have everything right as you gonna see below but i tough i could get more than that.

NF7 (rev. 1.1 with bios 18)
XP1700+ palomino (i know :( )
512 Kingston pc2700
400W PSU
Volcano 9
Asus Ti 4200 64mb 8X
Fortissimo II
Linksys 10/100
IBM GXP60 40 gigs
DVD 16X
CDRW mitsumi 48XATE

The best i can do is 1680 rock stable. Over that speed, i can boot but not stable. As soon as i start a bench, the computer reboot or simply get out of the bench. I'm able to boot at 1750 but forget about gaming or benchmarking or everything need power.

It is me or sometging goes wrong ?

if someting wrong i'm gonna send back my mobo and get a other one.

edit : spread fsb at 50 % and the other spread thing just under (i don't remember what) in BIOS meens what ???

thanks
 

CrashOveride

Member
Joined
Jun 22, 2002
Location
Beijing, China
well i dont know how the 1700+ pallys do so i dont really know if that is good, but what kida PSU? it could be your PSU is giving problems... also what are you temps and is it at stock voltage?
 
OP
R

RIPUS

Registered
Joined
May 6, 2003
Location
Mtl Canada
my PSU is a MACRON MPT400 and my vcore is at 1.85 (max i can get in BIOS with this proc.)

my temps is at 42-44 so i don't think is the problem
 
OP
R

RIPUS

Registered
Joined
May 6, 2003
Location
Mtl Canada
i just try a little prime test for about 10 mins just for see and my 5 v didn't moove from 5.11 and -5.09

everything seem to be ok. I just don't understand why he felt like that over 1680
 
OP
R

RIPUS

Registered
Joined
May 6, 2003
Location
Mtl Canada
so, i guess i need another proc.

i don't think this "good idea" get a positive answer from my bank acount....

someone know how to break a safe ?

no ?

ok, just asking....:D :D :D
 

deathstar13

FSB FRIEK
Joined
Dec 24, 2001
its true that 1700 pali might not be a great ocer,but much can be done to learn/oc with it.

first off a pali has to have all L1's pits filled and then connected with conductive paint.
once it unlocked you can get the fsb setting that will make the ram work like its supposed to and up the fsb so even 1700mhz seems almost fast as hell.

id look into alot of oc guides for the palominos
unfortunatly there is so much oc info out there its hard to find the specific stuff you need to learn,but its there.
 
OP
R

RIPUS

Registered
Joined
May 6, 2003
Location
Mtl Canada
yeah deathstar13 i already fill my l1 and it's working fine. I read alot over the net and done probabily everything it'possible to do. Your wright about infos on this proc, not that much available on standard guide. FSB over 160 seem to be unstable for me. Te last thing i'm gonna try is to find a place talking about the voltage. If i can go over 1.85 without modding my mobo, i will try but seems to be impossible.
 

David

Forums Super Moderator
Joined
Feb 20, 2001
The Tbred 1700+ is dead cheap. Using a 9v battery and a few minutes of my time, my Tbred 1700+s are now 2100+s. Saved a few quid there :p.

Tbred 1700+ - £45
Tbred 2100+ - £55 <- an easy OC
Tbred 2400+ - £70 <- not impossible.
 
OP
R

RIPUS

Registered
Joined
May 6, 2003
Location
Mtl Canada
i can't order from neweggs. They don't ship in Canada :(

did you have some other place ship in Canada and have those in stock ?

i don't care for the price finaly, i just sold my old parts to a friend so this money gonna go on new parts
 

radu386

Member
Joined
Dec 12, 2002
Location
Ontario, Canada
You're in Montreal, correct? Look around in stores, I found some in local distribution, they seem to have made it down the line.

That, and your Pally is probably maxed, my Pally 1800+ maxes about 1725 and _refuses_ to go further.