• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

OC i7 5820k x99m

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

spww

New Member
Joined
Jan 9, 2016
Hello there,

I usually overclock my pc, but just to get a little boost.
A built a new pc and would like to get some tips from you guys.

CPUz specs: cpuz.jpg

Vcore is set to 1.25
DRAM voltage is set to 1.35
Multiplier 32
BLCK 125

I ran some stress tests and its going good so far.
I like to use this settings 24/7, what do you guys think about the voltages? I don't want to push it too hard.

Thanks!!!
 

tachi1247

Member
Joined
Oct 28, 2008
Voltages should be fine for 24/7. Think I saw a thread on here where it was recommended to keep it under 1.35v.
 
OP
S

spww

New Member
Joined
Jan 9, 2016
Last night I couldn't turn the pc off, the fans was still on and the monitor off.
Today tried to lower dram voltage to 1.32 and vcore to adaptive mode (set to 1.25v), but did not boot like this.
So I put the vcore at override mode and dram voltage back, its working but doesnt turn off
 

JrClocker

AKA: JrMiyagi
Joined
Sep 25, 2015
Define "doesn't turn off" please. Like "Windows won't shut down", "Can't turn off PC by holding the power button", etc.

1.25 V is fine for 24/7 if you are keeping the processor cool. The 5820K puts out a lot of power.

You did not post any of your temps, nor tell us your PC specs. Please provide a complete list of your PC specs.
 
OP
S

spww

New Member
Joined
Jan 9, 2016
Define "doesn't turn off" please. Like "Windows won't shut down", "Can't turn off PC by holding the power button", etc.

1.25 V is fine for 24/7 if you are keeping the processor cool. The 5820K puts out a lot of power.

You did not post any of your temps, nor tell us your PC specs. Please provide a complete list of your PC specs.




Windows won't shut down, but if i hold power button, it does.
Here is the PC specs and temps:

CPU: Haswell-EIntel Core i7-5820K, 4000 MHz (32 x 125)
Mobo: ASRock X99M Killer VER: 05.06.05
RAM: G Skill F4-3000C15-16GRBB 4x4 (2400mhz) QuadChannel
CAS Latency (CL) 15T
RAS To CAS Delay (tRCD) 16T
RAS Precharge (tRP) 16T
RAS Active Time (tRAS) 35T
Command Rate (CR) 2T
HardDrive: CT250BX100SSD1 ATA Device
PSU: Thermaltake Smart Standard 750W 80 PLUS
VGA: Zotac ZT-90101-10P GeForce GTX 970
WC: Corsair Hydro Series H60

temp.jpg

Thank you!! :)
 

JrClocker

AKA: JrMiyagi
Joined
Sep 25, 2015
Your load temperatures look good. What where you using to stress the CPU to generate these temperatures?

I have 2 thoughts for you:

1. Your BCLK is at 125 MHz. I have a different motherboard, but I had difficulty getting my system stable when I used a 125 MHz BCLK.
--- I ended up dropping the BCLK to 100 MHz (your CPU ratio would be 40 then), and set my memory speed to 2666 MHz (even though it is faster rated RAM).
--- After I was comfortable that this was stable, I adjusted my RAM timings down (used the ratio between rated RAM speed and RAM speed at 2666 to adjust timings...rouding up first, then down) to get some of the RAM speed back.
--- In reality, you won't notice much of a difference between 2800 and 2666 on the RAM speed.

2. Have Windows (don't know whether it's 7, 8, or 10) do a repair/check on the OS. See if that makes it work better.
--- Have you ever tried to let the system shut down (like wait 30+ minutes)?
--- If it's Windows 10, you can create a USB bootable drive with the install on it, and then have it repair the install...outside of Windows
 
OP
S

spww

New Member
Joined
Jan 9, 2016
I use RealBench to stress the CPU.

1. Dropped BCLK to 100 mhz and increased multiplier to 40x
This dropped RAM speed from 3000 to 2666

2. After this, restarting/powering off is fine, I'm still using Windows 7
Now I will work on some tests so check stability and then try reducing the timings and vcores


EDIT: Its funny because I ran a bench test and last time got around 94k points and this time got 96.5k
bench.jpg
 
Last edited:

Brando

Member
Joined
Jan 9, 2006
try lowering vcore to 1.2v and cpu to 4375mhz. that's where mine ended up.