• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Odd voltages... need help please

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

NiKTaMeR

New Member
Joined
May 26, 2003
Ok... in the three days i burnt two 420 watts power supplies (thank god for RMAs) so I began to think about was was the problem. So I noticed that whenever my cpu is overclocked, my 12V starts to get crazy and goes up to 12,8 v in cpucool and 13,15v in my bios (another issue, i don't understand why i don't get same results in Temp and v in my bios and cpucool) but anyways. So I said well im going to reclock it normally and put it back to normal voltages, everything seems to be fine then (goes up to 12,4 v in cpucool) Then i saw a post about dual psu so i tried plugging eveything on my 200 w atx psu and leaving only mobo on my new 350w atx. So i tried overclocking (my 1833 @ 2400) just like before which ran completly stable (except for the psu issue) but it didnt arrange my voltages. So i'm wondering what could make my voltages stable because only mobo and cpu seems to be too much ?


Amd barton 2500 @ 2400 mhz @1,825 volts on ASUS a7n8x delux
Lg DVD-R, Pioneer DVD, Lg CDRW, 40 gigs Maxtor
 

the hammer

Member
NiKTaMeR said:
Ok... in the three days i burnt two 420 watts power supplies (thank god for RMAs) so I began to think about was was the problem. So I noticed that whenever my cpu is overclocked, my 12V starts to get crazy and goes up to 12,8 v in cpucool and 13,15v in my bios (another issue, i don't understand why i don't get same results in Temp and v in my bios and cpucool) but anyways. So I said well im going to reclock it normally and put it back to normal voltages, everything seems to be fine then (goes up to 12,4 v in cpucool) Then i saw a post about dual psu so i tried plugging eveything on my 200 w atx psu and leaving only mobo on my new 350w atx. So i tried overclocking (my 1833 @ 2400) just like before which ran completly stable (except for the psu issue) but it didnt arrange my voltages. So i'm wondering what could make my voltages stable because only mobo and cpu seems to be too much ?


Amd barton 2500 @ 2400 mhz @1,825 volts on ASUS a7n8x delux
Lg DVD-R, Pioneer DVD, Lg CDRW, 40 gigs Maxtor

Tell us, what were these two 420watt PSU's that you burned up?

Hammer
 
OP
N

NiKTaMeR

New Member
Joined
May 26, 2003
dont click on the link copy/paste it

dont click on the link copy/paste it i dunno why but i doesnt work
 

Oklahoma Wolf

Senior Warranty Validity Sealed Stick Remover
Joined
Mar 18, 2003
I don't fully trust those Okias - still trying to figure out who makes them, but until I know for sure I'm sticking by the old "you get what you pay for" cliche. These Okias are dirt cheap, and probably for a good reason.