• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Oohhhh nooooo...

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Kango

Member
Joined
Apr 3, 2002
Location
$ilicon Valley, CA
I o/c my AMD Athlon 1.1GH to 1.28Gh but when I run the 3dMark2002 I get auto reboot. And while playing game I got auto reboot. How do I fix this problem? I don't want to leave this golden speed. Any feedback are welcome.


CoolerMaster 6800RPM with Artic Silver 3
Idle: 25*C Full load: 39

CPU Multiplier: 11 to 12
FSB: 100 to 107 which give 214MHz instead of 200
L1: 64K
L2: 256 at full clock speed

The increase of FSB CAUSE:

Memory Model 1: 512 SDRAM 3-3-3CL
Memory Model 2: 64 SDRAM 3-3-3CL
Memory Multiplier: 1.33x

RAISE to 142MHz

AGP Bus raise to 288MHz (4*72MHz)
PCI Bus raise to 36Mhz (1/3)
LPC Hub Controller 1&2 raise to 48
System Contoller 1 to 16MHz
 
OP
Kango

Kango

Member
Joined
Apr 3, 2002
Location
$ilicon Valley, CA
My bios have the option that change the clock speed and the pci speed at the same time so I can't change the pci bus without increase FSB
 

Caffinehog

Übercaffinated Member
Joined
Dec 27, 2001
Location
In the lab
Try upping the CPU voltage. It could be in the bios. If not, pencil in the cut L7 bridge on the processor. That should give you 1.85V and more stability, but more heat. If it crashes worse than before, you need a better heatsink.
 
OP
Kango

Kango

Member
Joined
Apr 3, 2002
Location
$ilicon Valley, CA
Yea..it work kind of ok. But I found out the other reason I don't get a good o/c is due to my ram. Oh well, when I get a better it would help me o/c better.
 

RangerJoe

All that is Man!
Joined
Nov 24, 2001
Location
Stillwater, Oklahoma
umm, just wondering, but if your bios lets you enable/disable S.M.A.R.T. for your hard drives. then make sure its disabled..i dont know if this is an msi board thing or what...but that caused random restarts when there was too much load on my system