• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Overclocking i7 920 D0

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

joshua1905

Registered
Joined
Nov 21, 2009
Hi guys, well I got my build together and it's as fast as Usain Bolt but I want to get that little bit more out of it. I am a total noob to Overclocking cpu's and I have watched some videos on youtube but I am still confused. I went into the BIOS and put the bus speed to 190 and the rest on auto. On Easy Tune it's jumping from 3ghz to 4ghz and on CPU-Z it's jumping from 2.2 - 2.4ghz?

I am aiming for a steady 4ghz, I have a Gigabyte UD5 and Prolific Megahalems with a fan on either side so cooling shouldn't be a problem. What else do I have to change in the BIOS?


Thanks, Josh.
 

SuperDave1685

Member
Joined
Jul 22, 2002
Location
USMC.. OoRah!!
Looks like you forgot to disable speedstep (CE1). Go back into your BIOS and find the options for speedstep and disable it. That you lock you in at a good, solid 4.0 Ghz. As for the voltages, try something a tad lower than 1.36v on the cpu for 4 Ghz. I'd say something like 1.28. Run Prime95 or Linx to test it for stability. What kind of cooling and motherboard are you using?
 
OP
J

joshua1905

Registered
Joined
Nov 21, 2009
Looks like you forgot to disable speedstep (CE1). Go back into your BIOS and find the options for speedstep and disable it. That you lock you in at a good, solid 4.0 Ghz. As for the voltages, try something a tad lower than 1.36v on the cpu for 4 Ghz. I'd say something like 1.28. Run Prime95 or Linx to test it for stability. What kind of cooling and motherboard are you using?


I'll try that thanks mate, I'm using a Gigabyte EX58-UD5 and Prolific Megahalems with a fan on either side
 
OP
J

joshua1905

Registered
Joined
Nov 21, 2009
I have just turned that CE1 off and have put it to 1.28v but on CPU-Z it's jumping from 2.2 - 4.0Ghz but it's mostly staying on 2.2.

264i4ol.png.jpg
 

Neural Net

Member
Joined
Jul 3, 2006
Location
UK
There is more than one power saving option in the BIOS. If you go through the options the description on the right will tell you what it does, disable all of them and you'll have your 4Ghz.
 

Blazing fire

Member
Joined
Sep 5, 2007
There is more than one power saving option in the BIOS. If you go through the options the description on the right will tell you what it does, disable all of them and you'll have your 4Ghz.

Eg. SpeedStep. This lowers the multiplier. Disable it to achieve a constant clock speed. Personally, I cannot notice any difference in performance when I disable it. But when overclocking, some suggest disabling it.
 

fire2havoc

Member
Joined
Nov 15, 2009
Location
California
Looks like you forgot to disable speedstep (CE1). Go back into your BIOS and find the options for speedstep and disable it. That you lock you in at a good, solid 4.0 Ghz. As for the voltages, try something a tad lower than 1.36v on the cpu for 4 Ghz. I'd say something like 1.28. Run Prime95 or Linx to test it for stability. What kind of cooling and motherboard are you using?

Why disable it? It's a good power savings feature to have on (as long as it allows for a stable overclock), particularly when the PC is just idling.

If overclocking, he should find the stable overclock with SpeedStep/C1E disabled. Then, enable it and test for stability again just in case these power-savings features may have made the system less stable.