• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

P4 2.4B/P4B533 HPT374.SYS error

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

eva2000

Member
Joined
Aug 5, 2002
Location
Brisbane, Australia
Well i just installed in my system a P4 2.4B and P4B533 and highpoint rocket raid 404 controller connecting 4 disks

ide1 80GB WD 800JB master using rocketraid provided cable
ide2 80GB WD 800JB master using rocketraid provided cable
ide3 120GB WD 1200JB master using rocketraid provided cable
ide4 80GB Seagate Barra IV master using rocketraid provided cable

- now i want to reformat drives and reinstall WinXP Pro
- insert WinXP Pro cd-rom
- when i boot, the highpoint bios detects the 4 drives correctly as master on their own ide channel
- loads windows setup and i hit F6 to install rocketraid404 driver when prompted i select driver version, the first time the include driver disk, windows said can not find textsetup.oem
- i go to highpoint-tech.com web site download bios version 1.22, driver version 1.22 for HPT374 chipset which seems to have the textsetup.oem file
- so i reboot with winxp cd still in and loads windows setup, F6 and this time using newly download drivers, windows prompts me to select a driver version, i choose the one for winxp
- windows setup loads just before the install/setup main screen (one which asks 3 options for install, repair install, exit)

then i get

DRIVER_IRQL_NOT LESS OR EQUAL error on the hpt374.sys file

- reboot this time underclocked cpu from default 2.4ghz to 1.8ghz
- updated rocketraid bios to 1.22, then proceeded to do the same again and get the same error to do with hpt374.sys ??

any ideas on the problem ?

system is

P4 2.4B
AX478 with 80mm sunon 50cfm fan
P4B533
512MB XMS3200PT cas2.5
128MB Xmicro GF4 Ti4200 VIVO
2 x 80GB WD 800JB
1 x 120GB WD 1200JB
1 x 80GB Barra IV
Netgear NIC
Fortissimo II soundcard
520W Topower Gold dual fan PSU